Forum Clubic

Firefox ne me garde plus mes nouveaux marques pages. qq connait il la solution?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

moi aussi j’attend une repense
merci

Videz le cache, et faite un nettoyage avec ccleaner.
Si ça ne marche pas faudrait peut-être aller voir dans about:config de firefox où dans le registre de windows

Bonjour,

Un petit truc bête, est-ce que vous ajoutez bien les pages au bon endroit et pas dans un dossier du marque page ?

Faire un essai en lançant Firefox en mode sans échec (désactivation des modules complémentaires)

mode sans échec, cache vidé : rien n’y fait, firefox ne sauve toujours rien!!
dans about.config, j’ai “browser.bookmarks.max_backups type=entier valeur=5”. est-ce que ca vient de là???
merci

C’est la valeur normale

Regarde dans
C:\Documents and Settings\xxxxx\Application Data\Mozilla\Firefox\Profiles\yyyy.default
tu dois y trouver un fichier places.sqlite, c’est lui qui devrait contenir tes bookmarks
Verifie déjà qu’il n’est pas protégé en écriture
Vérifie ensuite que sa date de dernière modif change bien quand tu quittes firefox après avoir modifié tes bookmarks

Ensuite, tu peux toujours tenter la solution radicale :

  • tu exportes tes bookmarks et tu mets la sauvegarde en sécurité
  • tu fermes firefox
  • tu fais une copie de sécurité de places.sqllite (sur une clé par ex) et tu le supprimes.
  • idem pour les fichiers contenus dans le sous-répertoire bookmarkbackups
  • tu relances firefox et tu vois si tu peux ajouter à nouveau des bookmarks
  • si oui, tu réimportes les anciens

super gcc ta manip semble marcher! un grand merci :slight_smile: