Forum Clubic

Firefox et phpbb : problème de connexion automatique aux forums

Bonjour,

Depuis quelques temps je constate que j’ai un problème avec les forums en phpBB : comme vous l’avez sans doute déjà remarqué, ces forums proposent de cocher une case “connexion automatique” ou “me connecter automatiquement à chaque visite” (ou autre du même genre) en dessous des cases login et password, et ce afin de ne pas avoir à retaper son pseudo et son mot de passe chaque fois que l’on se connecte.

Or chez moi cela ne fonctionne pas (ou plus). A chaque connexion sur un forum quelconque, je dois tout revalider (mais comme j’utilise la fonction qui permet de garder en mémoire les logins et passwords, je n’ai rien à retaper, mais c’est chiant quand même). Et la case de connexion automatique est mystérieusement décochée.

Je précise que je ne supprime pas mes cookies (ou en tout cas juste une fois de temps à autre).

Salut ,

passe Clean v2.0 , procédure 1:
www.pcinpact.com…

Je ne suis pas certaine qu’un nettoyeur de disque soit la solution, d’autant plus que mon PC est récent et que je n’installe pas plein de “saloperies” dessus, si j’ose dire. Mais merci quand même pour ta réponse.
Je précise que je n’aime guère télécharger des utilitaires à droite à gauche, parfois le remède est pire que le mal.

C’est vous qui voyez … ^ ^)


Un petit rapport Hijackthis , alors ?

Je n’ai pas Hijackthis, et honnêtement je suis certaine que cela n’est pas du à un virus. D’ailleurs, après quelques recherches sur internet, il semblerait que pas mal d’internautes aient le même problème que moi… ce qui serait vraisemblablement du à la nouvelle version de phpBB… reste donc à attendre une mise à jour de ce dernier :slight_smile: