Forum Clubic

Firefox et les gifs animés

Hello :stuck_out_tongue: , j’utilise la version 1.0 de firefox, et je n’arrive pas a voir les gifs animés, tout ce que je vois, c’est une image statique. Avez vous la solution? :??:
merci

F5 ou Ctrl+F5 pour raffraichir le cache peut-être

Et non,ca ne amrche toujours :-s, merci quand même :slight_smile:

ta essayé de vider le cache ?

sinon essaye en supprimant ton profil firefox ( C:\Documents and Settings"tonomd’utilisateur"\Application Data\Mozilla ) en sauvergardant tes favories avant, ou sinon copie qqpart le dossier actuelle et si sa change rien remet le.

Sous IE ils marchent tes gifs ?

Dans Firefox, tape about:config dans la barre d’adresse et vérifie que la ligne image.animation_mode a comme valeur : normal

Sinon, des logiciels de filtrage internet comme Proxomitron ont défois une option pour figer les GIF animés, activée par défaut. Si tu en as un, vérifie si c’est activé.
Voir également les options du Firewall que tu disposerais. Comme ils ont tendance à faire le café aujourd’hui, pourquoi pas figer des GIF…

Hello,
merci pour vos conseil, j’ai été voir dans “about:config” et le mode normal est bien activé, mon firewall ne bloque rien ,car avec ou sans c’est pareil ^^ , les gifs fonctionnent bien sous IE 6 (mais je ne veux plus l’utiliser XD). J’ai également un autre problème, …l’impossibilité d’entendre une musique via firefox…

ps : vider le cache ne sert a rien non plus ^^

et en supprimant le profil ?

Effectivement, il reste la solution de l’éffacement du profil.

Enfin… Avant de l’éffacer, sauvegarde tout de même le fichier bookmarks.html, fichier qui contient les favoris/signets/bookmarks. Il serait dommage de perdre tous tes liens :smiley:

Tu pourrais peur être commencer par installer la dernière version sortie.

oui je lui est dit un peu plus haut :stuck_out_tongue:

j’ai un probleme similaire, seulement chez moi les gifs ne sont pas animé non plus sous IE6 :confused:

rectification, en faite maintenant ils marchent sous FireFox, mais plus sous IE :o

etrange n’est il pas???

(J’essaie de me sauver :D) Tu n’avais pas précisé le nom du fichier. Or pour beaucoup, on parle de favoris et non de “bookmarks” à cause de l’habitude d’IE, ce dernier faisant aussi croire qu’il s’agit d’un fichier par lien.

(non tu te ratrapera pas :stuck_out_tongue: )
j’ai dit qu’il copie tout le dossier :smiley:

zone alarm inside ? :smiley:

non, j’ai trouvé l’erreur [:ane]
en faite l’option permettre les animation sur les page web etait decoché :confused:

Je ne vois pas vraiment à quoi ça sert de supprimer le profil :-s … Quelqu’un pourrait m’expliquer le rapport avec les gifs animés?
merci

heu question, moi avec firefox, j’ai juste le code du gif (: hello: par exemple sans l’espace entre le : et le h)
comment faire???