Forum Clubic

Firefox est devenu noir !

Hello, j’ai le navigateur firefox qui affiche tout en noir ! Même les options ont des textes invisibles !

[Photo supprimée]

J’ai essayé de réinstaller avec CCleaner ! Avast et Malwarebytes ne trouvent rien !

J’ai besoin de Firefox pour accèder à des sites bloqués en France (merci les lobbys de doit de l’auteur) !

J’utilise Chrome avec un proxys qui fait ramer le débit !

Merci

merci mais pour le menu outils, il faut le faire à l’aveuglette vu qu’il est invisible ! :ane:

Je vais voir une màj graphique, c’est du jour de lendemain, Firefox déconne ! :-(:

Edit : j’ai la dernière màj de Nvidia mais le problème n’est pas résolu !
Une méthode pour désactiver l’accélération graphique matérielle sans passer le menu qui est invisible ?

Merci
Edité le 27/09/2013 à 22:54

J’ai lancé ADWCleaner et il m’a fait supprimé quelques trucs de firefox.

ça améliore un peu : [Photo supprimée]

Il me manque juste un parcours à cliquer à l’aveuglette ! :ane:
Edité le 28/09/2013 à 09:06

essayes d’aller dans le repertoire %appdata%\Mozilla\Firefox\Profiles (a copier dans la barre d’adresse de l’explorateur windows)
rentres dans le repertoire de ton profile firefox qu’il y a dedans
tu devrais trouver la un fichier prefs.js

edition avec notepad de windows :

user_pref(“gecko.mstone”, “24.0”);
user_pref(“gfx.direct2d.disabled”, true);
user_pref(“gfx.direct3d.last_used_feature_level_idx”, 0);
user_pref(“gfx.direct3d.prefer_10_1”, true);
user_pref(“idle.lastDailyNotification”, 1380288106);
user_pref(“intl.charsetmenu.browser.cache”, “UTF-8, ISO-8859-15, windows-1252, Big5, UTF-16”);
user_pref(“layers.acceleration.disabled”, true);

ajoutes les 2 lignes soulignés si possible au même endroit (en fait je ne sais pas si cela a une importantce, mais firefox les remet toujours la (c’est rangé par ordre alphabetique)

sinon tu peux carrement tester avec un nouveau profil : support.mozilla.org…
Edité le 28/09/2013 à 18:05