Forum Clubic

Firefox charge longtemps (Résolu)

Bonjour à tous les clubiciens,

J’utilise Firefox depuis pas mal de temps, et j’ai toujours remarqué que lorsque je vais sur des sites où il y a beaucoup d’images à charger, firefox ne réponds plus et mets plusieurs secondes avec d’être opérationnel, c’est à dire pouvoir naviguer sur la page. Est-ce normal ?

Merci par avance

PS: peut-on améliorer la vitesse de Firefox, j’ai déjà testé Fasterfox mais ça ne change rien chez moi.
Edité le 24/02/2008 à 00:37

je n’ai jamais utilisé d’astuces pour “accélérer un navigateur”

la lenteur que tu remarques est peut-être due à ta config, quelle est-elle ? où alors à la connexion que tu peux tester ici speedtest.net…
Edité le 13/02/2008 à 15:17

Ma config perso est la suivante:

Intel Core 2 Duo E6600
2Go de DDR2 PC6400
500Go Sata 2 Seagate

Je ne pense pas que le problème viennent de ma config.

En ce qui concerne ma connexion, je suis chez Neuf avec un débit de 1,3mo/s et un up de 80ko/s

et sur IE tout fonctionne bien ?

Je viens de tester sous IE et c’est malheureusement pareil.

Le blocage dure juste quelques secondes mais pendant lesquels je ne peux pas naviguer :frowning:

:hello:
Je te conseille pour optimiser Firefox et ta connection Internet de te reporter à cet article : Optimiser Firefox. :super:

Merci Bertrand pour ton lien. L’as tu essayé ?

Avez-vous des retours positifs face à de tel modifications ?

Je viens de jeter un coup d’oeil plus approfondis au lien de Bertrand.

Pour l’instant, j’ai appliqué que les partie 1 et 3. J’aurai voulu savoir par la même occasion, si le plugin FasterFox n’était pas nuisible au performance, au lieu de l’améliorer comme les descriptions le dise ci-bien ?

Je n’approuve pas vraiment la partie 4 et 5 du test, si vous avez testé, n’hésitez pas :wink:

Up svp, merci

EDIT: je viens de constater que la partie 1 du lien de Bertrand ne permet plus de voir toutes les images lorsque je surf. A voir :frowning:
Edité le 14/02/2008 à 16:43

Personne n’a testé la méthode du lien de Bertrand ci dessus ?

En fait l’article … c’est moi qui l’ai écrit, je suis donc tout à fait pret à assurer son “SAV” :D.
Chez moi ça a divisé le temps de chargement des pages par 2 (environ hein :)) et, pour ce qui est de la mémoire vive :

C’est très étrange, je ne pense pas que ça puisse être dû aux modifications de la première partie … :confused: Tu peux toujours essayer d’annuler les modifs en supprimant les clés qui ont étées ajoutées et en remettant à leurs valeurs d’origine celles que tu as modifiées mais honnetement ça m’étonnerait que ce soit ça la source de ton problème … :confused:

Si tu suis les instructions de mon article normalement Fasterfox va permettre d’accroitre les performances de firefox, mais après libre à toi de sauter une étape ;).

Pourquoi est-ce que tu “n’approuves pas” ? :etonne2:

Tout d’abord félicitation pour ton article, car cela a du te prendre un peu de temps.

J’ai remis par défaut les modifications de la 1ere partie, sauf la partie concernant la mémoire vive, et cela a résolu mon problème. Le soucis n’était pas très grave et permettait de naviguer sans trop de soucis, mise à part le soucis d’images que j’ai rencontré.

J’ai cherché sur le net concernant Fasterfox et j’ai remarqué qu’il ne causait pas de soucis lorsque nous l’employons en mode Courtois. Donc, je rectifie ce que je disais

Pour ce qui est de la partie 4, je pense que certains serveurs peuvent nous bannir si nous augmentons de trop les connexions (surcharge). Je ne sais pas si mon raisonnement est le bon.

Pour la partie 5, j’ai déjà optimisé ma connexion, donc je rectifie également ce que je disais plus haut.

Pour résumer, j’ai utilisé la partie 2 sans activer le préchargement, la partie 3, ainsi que la 5eme.

Bonsoir sparco,

Je prends note pour FasterFox :wink:

Merci pour tes conseils et encore bravo pour tes optimisations :jap: