Forum Clubic

Firefox : boîte blanche en haut à droite

:hello:

Dans Firefox, j’ai une boîte blanche située en haut à droite. Dans Windows 8.1, j’avais pas ça même si j’utilisais un thème autre que celui par défaut. Dans Windows 10, j’ai pas la boîte blanche quand je suis sur le thème par défaut. Le thème par défaut m’insupporte.

Comment enlever cette boîte blanche qui me tape sur les nerfs dans Firefox? En attendant, je reste dans Chrome.

https://nsa39.casimages.com/img/2018/10/04/181004055737321729.jpg

Merci d’avance.
Edité le 04/10/2018 à 17:50

:hello:

Tu as essayé le thème par défaut de Windows 10, mais en le configurant en sombre ?

Salut Juju,

J’ai déjà essayé Firefox sans installer d’autres thèmes et j’ai pas la boîte blanche. J’ai mis le thème sombre dans Firefox et ça change absolument rien. Le thème sombre de Windows est activé et ça change rien non plus.
Edité le 04/10/2018 à 22:48

Quelle version de Firefox ?

Prce que chez moi, la barre de titre est noire et je n’ai pas de “boite blanche”. :heink:

D’ailleurs, je pensais que la couleur de FF changeait en fonction du thème Windows clair / sombre et ce n’est pas le cas. :neutre:

J’ai la version 62.0.3 en 64 bits. En activant la barre de titre je n’ai plus cette boîte blanche. Y’a pas un réglage avancé qui permet d’enlever la boîte blanche sans utiliser la barre de titre?

Je ne sais pas ce que tu as bricolé, mais même sas la barre de titre, je n’ai pas l’affichage que tu obtiens. :neutre:

Certes, je n’utilise pas la même version (63.0 Beta 11), puisque je suis dans le canal Beta de Firefox, mais je n’avais pas non plus de soucis avec la 62.

Sinon, tu la trouves où l’option pour afficher la barre de titre ? :heink:
Edité le 05/10/2018 à 06:53

J’ai pas ça avec Chrome et Chromium. La barre de titre est activée et c’est pas compliqué de trouver l’option. Dans Pale Moon, j’ai pas la boîte blanche sauf si je mets le l’interface Photon ou Australis. Mais bon Pale Moon c’est impossible d’avoir les extensions que j’utilise dans Firefox mis à part Ublock Origin. Avec l’interface Australis ça me faisais ça aussi.

Pourtant, j’ai juste mis un thème pour que je me sente plus à l’aise. Si j’aurais pas pu j’aurais mis Steam OS à la place de Windows.
Edité le 05/10/2018 à 16:25

J’ai la très désagréable impression d’être pris de haut … :sarcastic:

Et si tu commençais par arrêter de tout modifier ?

Tu aurais certainement moins de soucis. :jap:

Sinon, ben passe sur SteamOS si tu ne peux pas voir Windows en peinture. :neutre:
Message edité le 05/10/2018 à 23:21

C’était pas mon but de te prendre de haut donc désolée. Le thème de Windows 7 est déjà mieux que le thème par défaut.