Forum Clubic

FireFox au lieu d'IE - les favoris sont IE au lieu de FireFox

J’ai téléchargé FireFox pour damer un peu le pion à IE qui, même évolué, y ressemble…
Le Hic est que les favoris s’ouvrent sous IE au lieu que ce soit sous FireFox.
Comment remedier à cela pour que FireFox soit mon navigateur par défaut pour de bon?
Merci

Salut…
Moi pas comprendre. Si tu importes les favoris d’ie dans firefox,ils seront ouverts
par firefox.Sinon,un clic droit sur l’icone du favori (poste de travail/documents and setting/ nom de l’ordi) et dans la boite de dialogue tu vas dans “propriétés”
puis "ouvrir avec…"et tu choisis firefox.Si tu te sers de msn, laisse ie en navigateur par defaut.
tiens moi au courrant…

je ne comprends pas normallement, ils sont importé automatiquement. Lorsque tu vas dans le menu "Bookmark", tu vois tous tes favoris de IE…

Sinon tu veux peut etre dire que lorsque tu cliques sur un lien, celui ci s’ouvre avec IE. Cela signifie que Firefox n’est pas ton navigateur par defaut.

Pour le configurer comme navigateur par defaut :
menu : Menu => Options => General

Effectivement… j’ai du mal à exprimer mes idées.
Je résume :
J’ai FireFox et IE. Vous avez du remarqué que FireFox est tellement bien que microsoft l’on recopié pour l’IE7.
Mais dans le menu démarrer de XP, il y a le sous menu favoris. Or, lorsque je passe par le sous menu XP c’est IE qui s’ouvre. Bien entendu j’ai rapatrié les favoris dans FireFox et il n’y a aucun problème de ce côté là.
Le seul hic est que lorsque je passe par le sous menu Xp ou par l’ouverture directe d’un lien contenu dans un mail… c’est Bill Gates qui envahit mon écran via IE. Et ça me gêne…

PS :
Weed002 tu me parles d’outils>Options>Général …
Si c’est du menu FireFox qu’il s’agit, je n’arrive pas à trouver la case “par défaut” car ça aurait réglé lea question.
Merci