Forum Clubic

Firefox 2 et le .flv

Bonjour tout le monde,

Voilà avec firefox 2, lorsque je veux écouté un extrait de musique sur le net via un lien, qui ramène sur un .flv, windows me demande de télécharger l’extrait :??: . Je vais donc faire un tour du coté de Mozilla, “outils” => “options”=> “contenu” => “types de fichiers” => bouton “gérer”, le .flv n’apparait pas et je n’arrive pas à l’ajouter :neutre: .

Des idées ? merci :jap:

Tu peux lire les fichiers .flv avec Media player classic ou VLC pour ne citer qu’eux. :slight_smile:

Oui oui sur ca il n’y a aucun probleme ! Mais je me suis sans doute mal expliqué. Je veux lire ces extraits directement depuis une page Firefox. Car c’est assez casse pied de télécharger le morceau, l’écouté avec le média classic, puis le suprimer, et ce, à chaque fois.

Normalement, les fichiers flv correspondent à des vidéos en flash comme celles que tu peux voir sur google video par exemple.
Il te manque peut-être le plugin flash. :neutre:
Sur quels sites sont proposées ces musiques ?

c’est quoi le site ? renseignes toi sur l’extension video downloader, elle permet de télecharger des viédos en .flv sur dailymotion, youtube, … et au total 60 sites .

Media Player Classic ne lit pas le .flv

Media Player Classic ne lit pas le .flv

Bien sûr que si ! Avec le K lite codec pack full dans mon cas.

Sinon pour ce qui est du site c’est celui de Contact fm. Et sinon pour le plug-in, ca m’étonne car les pubs en flash et les vidéos en flash, aucun problême. :confused:

par contre vlc le lit sans problème

Chez moi, on peut écouter les morceaux directement sur le site sans problème avec n’importe quel navigateur. :neutre:
Essaye de mettre à jour Flash pour voir.

Est-ce que ça marche avec Internet explorer ?

Je viens d’essayer avec IE7, j’ai du installer le dernier plug-in flash, mais toujours pareil, je dois télécharger le morceau sur mon disque dur pour pouvoir le lire ! :frowning:

EDIT: dans “Options des dossiers” ==> “Type de fichiers”, le FLV s’ouvre avec quoi chez vous ? Moi c’est avec le WMC

Peut-être le firewall ou un proxy qui bloque. :neutre:

Je n’ai pas de proxy et en ce qui concerne le firewall y a celui de XP et celui de la bobox qui n’a pas changer depuis un bout de temps !

dans “Options des dossiers” ==> “Type de fichiers”, le FLV s’ouvre avec quoi chez vous ? Moi c’est avec le WMC

Moi ça s’ouvre avec Media player classic.
Mais le problème ne vient pas de là je pense.
Si tu regardes les liens vers les différents titres à écouter, tu verras que c’est une page php qui s’occupe de lire le fichier .flv.
C’est peut-être le firewall de ta box qui bloque. :neutre:

Alors là, allez savoir pourquoi, tout est revenu dans l’ordre :??: :??: :??: . Sans aucune opération de ma part, même pas un reboot. Peut être une opération du St Esprit ! :ane:

En fait non ca marche une fois sur 5 avec les refresh ! :neutre:

:ane: Petit UP discret ! :ane: :paf: