Forum Clubic

Filezilla - Parametrage pour eviter la déconnexion

Bonjour à tous, voilà, avec FileZilla je me connecte sur mon ftpperso.free.fr

J’ai parametré pour être toujours en mode “actif” et pourtant, ça se déconnecte très rapidement !!

Comment faire ?

C’est une variable du serveur… tu n’y peux rien. C’est une mesure de sécurité. Tant que tu “utilises” le FTP il est connecté et après un (très) court délai d’inactivité il coupe automatiquement.

Le seul moyen d’éviter est de tout faire d’un coup… Pas un fichier par ci et un autre 10 minutes plus tard. Ou alors ne t’arrête pas de naviguer dans les dossiers, de renommer, de cliquer partout… lol

Cordialement,
SpeedyBoo

Merci SpeedyBoo, j’ai vu dans Filezilla une option permettant d’envoyer des requêtes sans effets juste pour eviter la deconnexion, mais ça n’a pas l’air de marcher du tonnerre !!

C’est la raison pour laquelle j’utilise directement Internet Explorer 6 pour copier-coller directement les fichiers.
Il suffit de taper dans la barre d’adresse : login:motdepasse@ftpperso.free.fr…
C’est bien plus simple que Filezilla.

La version 3 de filezilla est pire avec free. 1 fichier sur 2 bloque.