Forum Clubic

Fige écran + clignotement menu des jeux

Bonjour,

J’ai assemblé un pc, voici la config. : Intel i3 530, Gigabyte GA-H55M-S2H, 4Go DDR3, ATI HD5770

Voici mon problème : Dans le menu de n’importe quel jeu, genre COD 4, counter strike ou autre, l’écran clignote environ toute les 5s, comme une sorte de rafraichissement, une fois en jeu tout va bien, pas de clignotement. De plus, si je fais des retours windows pendant une partie, il arrive, même souvent que l’écran se fige mais d’une façon bizar, il est figé mais l’écran est unicolore, par exemple l’écran est tout rouge, tout gris ou autre, ça dépend de la scène précédente, de la dernière image affiché par le pc.

J’ai bien mis les derniers pilotes ATI. J’ai bien configurer dans le bios de prendre en premier la carte graphique, mais j’ai l’impression que quand je suis dans le menu d’un jeu, le pc ne sait pas s’il doit se mettre sur le chipset graphique du i3, ou la carte graphique, donc ça sandwicherai en permanence, pareil quand on fait un retour windows, il repasse sur le chipset, puis quand on re sur le jeu, ça repasse sur la carte graphique, et puis à des moment ça plante, obligé de reset.

Je pense que ça marche comme ça, et dans le bios je n’ai pas la possibilité de désactiver le chipset graphique du i3, je peux juste désactiver la carte graphique.

Avez vous des idées ? Je vous remercie

c’est quoi l’alim? (marque et puissance)

est-ce que tu as regarder dans le manuel de la carte mère voir si il n’y aurait pas un option pour le désactivé le GPU intégrer?

Bonjour,

Normalement une carte graphique intégrée a sa propre prise, donc si rien n’est branché dessus et qu’elle soit déactivée, il ne doit pas y avoir de problème :slight_smile: (il faut (peut-être, a confirmer) quand même installer les pilotes de la carte)

C’est une alimentation Cool Master 550 W, oui j’ai regardé dans le manuel de la carte mère, mais aucune info. pour le désactiver.

Ouai, j’ai bien branché l’écran sur la carte graphique, les pilotes du chipset graphique intel HD est aussi installé. C’est étrange.