Forum Clubic

Fichiers .inf: pas de clic droit avec l'option "in - staller"! Comment installer un .inf ?

Depuis que j’ai été infecté par un joyeux :paf: cocktail de virus (virtumundo -a et -b, smitfraud toolbar, … :paf: ), j’ai le Registre qui a été chamboulé.
Rien de bien grave, sauf que je n’ai plus l’option “installer” à partir d’un clic droit sur les fichiers .inf .
Comment réactiver cette option, ou sinon, comment installer le .inf en question?

help!!
(up) :ane:

Tu dois pouvoir rectifier (recréer?) l’entrée Installer depuis l’explorateur > option des dossiers

La valeur de l’application avec ses parametres est

C:\WINDOWS\System32\rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %1

:jap: :jap: :jap: Ô merci infiniment. :jap: :jap: :jap:
Je vais enfin pouvoir utiliser TweakUi pour windows 2000!