Forum Clubic

Fichiers inaccessibles, problème de droits ou bug ?

Bonjour à tous,

Depuis quelques jours, certaines fichiers de collègues sont inaccessibles. Nous avons remarqués qu’il n’y a plus d’auteur ni de propriétaire quand nous mettons l’affichage en “détails” en affichant les colonnes “Auteur” et “Propriétaire” :confused:

J’ai bien essayé d’y accéder via le compte administrateur et directement sur le serveur mais rien n’y fait !

Le message est le suivant : Accès refusé. Contactez votre administrateur. (C’est moi l’admin… :p)

Quelqu’un aurait il une idée pour remettre un auteur/propriétaire sur ses fichiers ?

Merci !
Edité le 19/01/2012 à 10:04

Auteur est un metatag qui dépend du fichier, il y en a dans Word, Excel et certaines photos, mais ça n’a aucun influence.

Pour le propriétaire, c’est plus compliqué !
www.clubic.com…

Un metatag ? C’est à dire ? Ce sont des fichiers Word dans mon cas.

Pour le propriétaire, je suis embêter, les fichiers sont sur un serveur 2003 et je ne trouve pas l’option “Partage simple” (C’est un Win anglais mais je ne suis pas nul en anglais ^^).

A tout les coups il n’existe pas sur les WinServer… ou il y a une autre façon de procéder.
Edité le 10/01/2012 à 09:29

Sur les serveurs, le partage simple n’existe pas : donc, tu sautes cette étape.

Les “métatag” sont des informations complémentaires attachés au fichier, comme : nom, auteur, mot-clé. Tu connais le ID3 des fichiers MP3 ? Ce sont des métatag. :wink:

Tu es sous XP, Vista ou Windows 7 ?

On a du XP mais aussi du 7.

L’intervention se fait sous 2003 je présume.

Merci pour l’info sur les métatag ! :super:

Je vais tester ça cette après-midi ou demain et je te met au courant (si si jt’assure :oui:)

En théorie tu peux le faire sur n’importe quel poste, s’ils sont en réseau avec un Active Directory.

Donc, Vérifie qu’il n’y ai pas de partage simple (que se soit le XP ou le W7).

Avec l’explorateur : clic droit sur le dossier --> Propriété --> Onglet “Sécurité” (si tu ne l’as pas c’est soit que tu es en FAT, soit que tu as un XP Home, soit que tu as encore le “partage simple”) --> Bouton “Avancé” (en bas) --> Onglet “Propriétaire” --> Modifier.
Là, tu sélectionnes un nouveau propriétaire, de préférence le groupes des administrateurs, tu coches le “remplacer le propriétaire des sous-conteneurs” et tu valides.

Merci AdminOfPlaygroup cela à fonctionné, j’ai ensuite rajouter le compte administrateur dans les droits de sécurité et tous mes droits des dossiers parents se sont remis automatiquement !

Merci !!