Forum Clubic

Fichier Xvid Sous Media Center - Plantage a l'ouverture d'une video Xvid

Bonjour je voulais savoir si il y avais des codecs differents pour Windows Media Center car quand j’ouvre une video dans le logiciel Media Center (cette deniere était au format Xvid) j’ai un ecrant noir qui cliniote et qui fait apparaitre en fond un écran avec Terminer en gros puis trois boutons “Redémarrer” “Supprimer” Termier". Quelle solution y a t’il a mon problème si il y en a une biensur? Merci d’avance.

A j’ai oublié de preciser que ma carte graphique (GeForce 2 mx 400) est relié a une TV par cable composite, mais au cas ou vous penseriez que sa vienne de la carte elle marche très bien que ce soit sur le bureau ou en lecture avec la video en question sous Windows Media Player 10 donc voila qu’est ce qu’il faut que je face? Merci.

Personne n’a de solution à mon problème ?

Installes le pack codec Matroska :

http://packs.matroska.org/

J’ai installé le pack que vous m’avez conseillé et aucun changements mais merci quand même.

Tu n’es pas le premier à avoir des problèmes avec cette carte relativement ancienne sous XP MCE.
Perso j’avais le même problème, je n’ai jamais pu le résoudre. Dès que j’ai remplacé la carte par une GeForce 4 MX 440, je n’ai plus eu le moindre problème. :wink:

Bon courage, mais à mon avis avec cette carte c’est mort.

ok merci mais en fait j’en ai une autre carte graphique mais le problème c’est que je me servais de la G2MX 400 car elle a une sortie S-VIDEO Composite mais sur l’autre (qui est une ATI RAGE All In Wonder 32Mo) y a qu’une sortie DVI, une entrée video et une sortie video, mais le problème c’est que je n’ai pas les cable pour la brancher en sortie video et ce ne sont pas les même que ceux de la G2 MX 400 et je pense pas que un transformateur DVI-péritel existe du moin j’en est pas encore trouver ni VGA-péritel. Voila merci pour l’info de la carte j’ai plus besoin de chercher now.