Forum Clubic

Fichier d'achange a 800 o démarrage !

Je viens de onté recément une nouvelle machine. Dont voici la configuration :
Asus P5GD2 Deluxe
Pentium 4 530 J
512 Mo DDR2 PC 3200
Et une GeForce6600 256 Mo de Gigabyte.
Une petite machine koi !!
Ce ki est bizarre c’est que kan windows démarre (XP Pro SP1) le fichier d’échange monte tte de suite a 800 Mo, ce qui est contraignant quand on veut joué à Doom 3 ou Far Cry !!!
Je voudrai savoir si vou savez pourkoi elle monte comme sa au démarrage et ossi un moyen de la faire diminué !!
Merci

Quel est le programme qui engoutit tout ça en RAM?

c’est tout a fait normal, windows se réserve son swap suivant la taille définie, mais ce n’est pas pour ca que cela veut dire que le swap est utilisé…
moi aussi sur mon PC, j’ai un fichier d’échange (pagefile.sys) de 786 432 ko, qui, je le repete, n’est que de la reservation de place (je pense au cas où tu en manquerais, de la place, par exemple…)

Ca je le sais, chez moi il fait d’ailleurs 3 Go.

Mais là je suppose qu’il parle de l’utilisation de ce fichier. Si ce n’est pas le cas, alors effectivement c’est normal.

moi, à mon avis, il parle du fait que c’est simplement la taille du swap qui lui fait peur…sinon il nous aurait parlé de lenteur, etc…
enfin on verra bien quand il répondra

En faite c un peu sa !!!
La taille du fichier d’échange été en personalisé et il été de de minimum 740 ou qque chose come sa !!
La g remis en géré par le systeme et maintenant c bon je tourne a 180 o démarrage !! Merci tte de mm !!! Vous penC koi de ma config ?

On t’en prie :wink:

Pour ta machine, je pense que c’est une bonne petite config, mais tu le verra à l’usage, suivant ce que tu en fais…

Ce qui compte c’est le bargraphe en bas à droite quand tu affiches le gestionnaire des tâches.

Ici 740 Mo utilisés.
http://tbirdtheyuri.no-ip.com/Gesttaches.png

Oui ben voila moi c t come sa !! Ossi mai la c bon !! Tu as un P4 Ossi toi ! C une otre kestion ke je me pose pkoi il y a deux trucs pour le CPU ???

Evite d’écrire en SMS ici, c’est illisible ou presque.

Pour le CPU il y a deux graphes car j’ai activé l’hyperthreading.

ok merci, je cherché pourquoi j’en avais deux !!! Ben merci a toi !! J’écrirais les motes en entier maintenant !! Sans faute c pa sure !! lol !!