Forum Clubic

Fichié caché

Bonjour à tous,

Voila, depuis quelque temps je n’arrive plus à afficher mes dossiers cachés, je connais la procédure classique, option des dossiers, decoché la case “masquer les fichiés cachés” sauf que justement c’est la que c’est pas marrant, dans option des dossiers donc, onglets affichages, le dossier qui fait référence aux dossier et fichier caché n’existent plus je ne peux donc pas decocher de case.

Je ne sais pas trop bien comment faire et suit ouvert à toute proposition.

Je possède un windows xp pro.

Merci à vous.

A tout hasard, es-tu en compte administrateur ?

Sous Windows XP ou bien Vista, il est possible que vous perdiez l’option qui vous permet d’afficher les dossiers et les fichiers cachés. Ceci est généralement dû à des modifications dans le registre causées par un virus ou bien un logiciel malveillant sur votre système. Si vous pensez que votre PC est encore infecté, alors il faut procéder à une désinfection avant de faire l’étape suivante car ça ne servira à rien si votre PC est encore infecté.

Pour retrouver ces options, il suffit de faire ceci :
Cliquez sur Menu démarrer, puis sur Exécuter (ou bien touche Windows+R).
Tapez cmd, une fenêtre d’invite de commande (DOS) va s’ouvrir.
Tapez regsvr32 /i browseui.dll puis validez avec la touche Entrée, attendez une fenêtre de confirmation.
Tapez regsvr32 /i shell32.dll puis validez avec la touche Entrée, attendez une fenêtre de confirmation.
Fermez l’invite de commande.

L’option d’affichage des fichiers et dossiers cachés est désormais disponible.

sur GOOGLE !

Merci pour ta rapidité en effet j’ai été infécté par des baggles et j’ai eu pas mal de souci, j’ai fais ce que tu m’as conseillé ca marche impec merci encore.