Forum Clubic

Fermeture de Windows XP et Disque dur - Problème à la fermeture de XP

Bonjour,
Je viens de passer mon brave P3 sous XP (formatage de la partition et passage en NTFS). Tout fonctionne à merveille sauf au moment de la fermeture de XP (ou redémarrage).

Lors de l’affichage du message “Fermeture de Windows” le disque dur s’arrête et se relance aussitôt. Et cela 3 ou 4 fois de suite. Puis le PC s’éteint ou reboote normalement.
Je ne pense pas que ce soit un problème de disque puisqu’il fonctionnait avant. Cela peut il provenir de la gestion de l’alimentation de XP ? D’un diver ??

Pour info le disque est branché sur un controleur Ultra66 en maitre. Un autre disque est en esclave.

Si vous avez déjà e ce type de problème ou si vous avez des pistes merci d’avance.

Et pourquoi ça ne serait pas le disque dur ??? 5 minutes avant sa mort, il était encore vivant ! :paf:

Télécharge l’UltimateBootCD, et teste le ! :wink:

Oui j’y ai pensé mais à part ce moment précis il fonctionne parfaitement.
Je vais tester quand même au cas où :wink:

Bonjour, et désolé de ressortir un message datant de 2006, mais il se trouve que je rencontre ce probleme.

Jusqu’a ce matin, j’étais sous VISTA, et tout allait bien.
Depuis mon passage en XP, lorsque je demande au PC de s’arreter ou de redemarrer, celui ci affiche l’écran “Fermeture de Windows”, et j’entend mes disques durs SATA s’arreter et se relancer aussitot.
Ceci se fait 7 ou 8 fois de suite avant que l’ordinateur ne s’arrete vraiment.

Je suis repassé sous VISTA, et je me suis rendu compte que le probleme avait disparu.
J’ai donc retenté un essai sous XP, et le probleme est de nouveau d’actualité.
Windows, les Drivers et le BIOS sont à jour… mais rien y fait…

Le plus étrange, est que ce probleme survient également lors de l’installation de XP, durant le tout premier redémarrage après que l’installeur a copié les fichiers nécéssaires à l’installation de Windows.

Le PC est un ACER M1641, vendu initialement avec VISTA.
Malgré l’abscence de pilotes XP sur le site ACER, je suis finalement parvenu a trouver les pilotes XP apres quelques recherches.
Mais je commence à me demander si le probleme ne viendrait justement pas de là, ou peut etre encore d’un parametrage subtile dans le BIOS…

Ca fait toute une apres midi que je bloque… et je ne sais plus où chercher…
Merci à ceux qui auront pris le temps de me lire…

as tu regarder lobservateur devenement
pour voir de ou vien le problème
regarde aussi avant er apres lerreur
cela vas te dire qui cause le problème

P.S
quel version de windows xp te sert -tu
sil est une version qui viens de internet(p2p)
bien demande toi pourquoi tas des erreurs
seullement la version de msdn(iso) et le cd xp de vente qui lui as une protection anti-copie
qui ne sont pas buguer :slight_smile:
le windows préinstaller lui aussi ne vaut pas chère,