Forum Clubic

Fedora core 6 probleme de Fps sous les jeux

bonjour a vous et je vous remercie d’avance
je vous presente mon probleme, actuellement sous la distrib fedora core 6 je me suis dit pourquoi de na pas tester un jeu sous notre pinguoin prefere? bin c’est se que j’ai fait j’ai installé Wine et apres WoW . jusque la aucun probleme tout se passe correctement je lance le jeu tout se passe bien pas de lag et j’ai le son je me log je choisi mon perso et je rentre sur le royaume et la c’est le drame je tourne seulement entre 5 et 8 fps

ma config :Os :FC6
Carte Mere: Asrock 939 DUAL SATA II
Carte video: ATI X800 GTO pciex (driver bien installer)
3 Go de ram dual channel

donc voila je vous fait appel pour savoir si le lag provien d’une mauvaise configuration ou le driver ATI qui n’est Tjrs pas au point ?
mais aussi pour savoir si il y a un moyen d’aranger tout ça

merci d’avance a vous tous

perso, je pense que ton problème est la.
les rares fois ou j’ai eu de l’ati sous linux, c’etait les drivers pas installer correctement qui posais des soucis de perfo.(du genre ya que la 2d qui est accélerer par le driver proprio et la 3d toujours en software).
essaye ça pour vérifié(si tu l’as pas deja fait) -> glxinfo | grep “direct rendering”
sinon vu le modele de ta carte, tu devrais peut etre essayer le driver libre -> doc.ubuntu-fr.org… (désolé j’ai pas de source pour fedora mais dans l’idée c’est pas trop différent :wink: )
Edité le 25/07/2007 à 10:12

merci de m’avoir repondu donc pour glxinfo | grep “direct renderin” il est bien en yes quand je fait un glxgears j’ai un score varian de 4800 a 16000 suivant le nombre d’image testé

je vais voir si je trouve un driver libre pour la CG avec fedora et je te tien au courant

t’as pas a chercher, c’est inclu dans Xorg.
dans ton xorg.conf, tu met driver “radeon” (cf doc que je t’ai donné, sous fedora, il ne doit pas y avoir de différence a part peut etre le nom des packages a installé)
je sais plus quel est celui qui a l’acceleration 3d :paf:

edit: sinon c’est bizar, les perf que tu as dans glxgears sont correcte… tu n’aurais pas beryl/compiz qui tourne quand tu lance wow ?
Edité le 25/07/2007 à 10:41

non pas du tout c’es ça que je comprend pas les testes son concluant mais sous WoW c’est la m***de donc je ne comprend plus faudrai t’il que je fasse une reinstall de WoW pourvoir sachant que l’install que jutilise c’est la meme que sous windows ?

passé sous FC7 a ton avi les problemes de se type peuvent t’ils etre resolut ??

ps: je n’arrive pas a lancer le brureau 3d sa me le refuse

[/b]

ouai, ça c’est normal avec le driver proprio(fglrx), beryl/compiz ça marche pas(merci ati).
pour le passage a FC7, je ne sais pas du tout, je connais pas fedora plus que ça, donc je ne sais pas ce qu’elle pourra t’apporté…
sinon réinstaller wow a mon avis ne servira pas a grand chose…
tiens j’ai trouvé ça sinon, je sais pas si ça peut t’aider : forums.fedora-fr.org…

merci pour ce lien mais sans vouloir te vexé cela ne m’avance pas plus la seul difference est que j’utilise wine et pas cedega mais un mec sur ton lien a dit que de recuper une install sur une partoch ntfs se n’est pas terrible il conseil de reinstaller le jeu se que je vai faire et peut etre installer cedega pour voir

heu, t’as lu jusqu’a la fin ?
ya des options a mettre dans la conf de wine…

oui oui j’ai lue jusqu’a a la fin mais la configuration es tpour CEDEGA pas pour Wine que j’ai installer a partir du depot livna comme ma carte video dailleur ça n’est peut etre pas une bonne idée je sais pas en bref je comprend tjrs pas tout me semble ok mis a par se probleme de FPS

j’ai trouvé un tres bon tuto a propo de wow avec wine des dll à rajouter une clé dans la base de registre de wine a rajouter aussi je fait ça se soir et je te tien au courant

bien le bonjour donc voila apres quelque modification de parametrage au niveau du xorg.conf, de wine, le probleme est pir maintenan quand je lance le jeu j’ai mon ordinateur qui bloque gros freeze et la seule chose qui me reste a faire est un reset de la machine.
je suis en train de me demandé si il n’y aurai pas un probleme de peripherique sachant que ma carte graphique est ok ( tester sur un autre ordinateur) mais aussi un probleme de conflit materiel en ma CM et ma CG