Forum Clubic

Fedora 19 bootloader stage1

Bonjour à tous !

J’ai un problème avec mon nouvel ordinateur portable. Il dispose de Secure Boot et de l’EFI. J’ai réussi à virer le Secure Boot et à installer mon windows 8 perso. Maintenant, j’essaye d’ajouter Fedora 19. Seulement, au lancement de ma clef usb d’installation, il me dit que le Secure Boot est désactivé. Pas grave, je peux lancer l’installation.

Mais au moment de partitionner, voilà le drame… J’ai toujours le même message d’erreur : “vous n’avez pas créé de périphérique cible bootloader stage1”

J’ai trouvé sur ce site : forums.fedora-fr.org… Qu’une simple partoche de type BIOS de 1mb avait résolu son problème, mais pas le miens…

Est-ce que je dois réactiver le Secure Boot et me débrouiller pour installer avec ? Ou est-ce que mon problème vient d’ailleurs ? Des suggestions peut être ?

Merci d’avance pour votre aide :slight_smile:

Bon alors la solution était en faite assez simple… Par défaut, windows 8 s’installe en mode non UEFI (il faut préciser en pré-boot qu’on veut la version UEFI) et fedora s’installe par défaut en UEFI (il faut aussi préciser en pré-boot qu’on veut la version “legacy”). Du coup il faut faire attention à bien installer les 2 dans le même mode.

Sur les ordinateur portable asus (une fois le secure boot en disabled dans le bios), il suffit d’appuyer sur la touche échap pendant le logo asus pour avoir accès au menu de boot. Et vous y verrez votre clé USB (ou n’importe quel autre support de boot) disponible en 2 versions :

  • UEFI :
    ou tout simplement :

Comme indiqué, l’un sert pour l’UEFI boot, et l’autre legacy boot.

En espérant que ça puisse aider quelqu’un un jour :wink:

Élément supplémentaire :
C’est suppr ou F12 pour accéder au bios selon le niveau de secure boot.
Edité le 21/08/2013 à 10:29

:hello:

Merci pour le retour, les infos peuvent en effet être utiles. :super: