Forum Clubic

Fear anormalement lent!

j’ai acheté fear hier, j’installe le jeu nikel crome, je fait les réglages graphiques et compagnie, fait le test du moteur graphique qui tourne impécable, et là je lance le jeu et paf tout est saccadé a mort!
la cinématique avec la ptite fille et les flammes trop saccadé,je passe la cinématique et c pareil, donc jarrive pas a jouer. pourtan ma config tient la route avec un 3700+, 1go corsair XMS, et une 7900gt.

je crois ne pas etre le seul a a voir se pb mais g pas encore la solution dc si quelqu’un avait une idée merci de men faire part afin de pouvoir profiter de ce jeu

:hello:
Tes Drivers sont a jour?
Tu as patché le jeu?
et pense egalement a faire un scan antivirus + antispy parfois le probleme peu venir de la.

salut
oui tout est ok jai tout a jour patch, forceware… bref jatten de trouver un truc sinon retour magasin lol!

Au risque de plomber l’ambiance et ton moral. Si tu as tout à jour, c’est peut-être que tu es tomber sur une de ces fameuse 7900 défectueuses :confused:

Peut-être une piste
[là[/url] ou encore ici et [url=http://www.clubic.com/forum/possesseurs-de-7900gt-gtx-problemes-ou-non-t358467.html]évidemment sur Clubic](http://forum.hardware.fr/hardwarefr/Hardware/Attention-7900-defectueuses-apres-quelques-jours-heures-sujet-728846-1.htm)

:neutre:

et oui je suis bien dans le cas la g les meme symptome… trop dégouté!!! g vais baisser la vitesse de la carte et je verrai bien… merci en tt cas

arff, j’aurai les boules à sa place, jamais j’irai chez Nvidia :’(

Ne jamais dire jamais. Mais tout le monde a ses preferences, moi je prefere 10 fois Nvidia, meme si Ati a fait du bon travail ces derniers temps (X1900 :clap: ), parce qu’au debut :confused: .
Nvidia vs AMD/ATI, SLI vs Crossfire : le combat continu

Jamais eu de probleme avec des Nvidia.
Faut vraiment avoir pas de chance pour tomber sur des CG défectueuse.

En tout cas moi je suis tombé sur de la RAM défectueuse, une carte mère Abit (Elle fuyait !!!), et une alim morte au bout de 1 mois…

Alors… enfin bon essaye de l’échanger.

:non: , ca arrive plus souvent qu’on ne le crois, ca le fait avec tous les composants de toutes facons, aucun peripherique n’est epargne :paf:

essaye de changer d’ecran moi c’été ca le probleme je m’était les test auto dans les jeu et sa marchait pas et aprés j’ai acheter un nouveau ecran et la ca marche bien :slight_smile: