Forum Clubic

Faux contacte ! - Micro !

Bonjour à tous,
Donc je vais tous vous expliquez quand je vais pour brancher mon micro dérriere mon pc dans le truck rose (je dit le truck car je ne connais pas le mot ) eh ben il marche pas et pourtant au début il marcher trés bien et aprés une fois sa me la fait, il marcher plus, j’ai du attendre et ses revenus donc pour etre sur que ses un faux contacte j’ai essayer mon micro sur le pc à mon frére et sa marcher Donc maitenant je voudrais savoir comment regler se faux contact ?
j’attend vos réponse Merci A+

Ta carte son est intégrée à la carte mère ?

Si c’est une carte PCI, elle est peut être sortie de son slot, repousse la alors un peu ( pc éteint et alimentation déconnectée ! !!!

Sinon, c’est plus gênant …

oups je crois que tu perd ton temp :lol:

Ce n’est pas une carte PCI mais la carte sons est bien integrer dans la carte mére. oki je vais essayer merci bcp sinon j’esaye d’autre driver pour voir

Ta regarder aussi si c’etait bien le mircophone qui etait selectionné comme peripherique d’enregistrement par defaut et si le son (en lecture ET en enregistrement) n’etait pas muet :??:

C’est bon le probléme à eter regler merci à tous !!

Re à tous le probleme n’est pas regler malheuresement …
je sais pas si sa vien au niveau pc ou ses les drivers
ma carte sons est integret dans la carte mére ses une AC’97 audio agp
quel driver pourriez-vous me conseiller ?

Quel est ton chipset ? SiS ? Intel ? nVidia ? VIA ?

C’est sa :VIA VT1617(A) @ VIA AC’97 Enhanced Audio Controller

Regarde ça : http://www.touslesdrivers.com/index.php?v_page=3&v_code=1811