Forum Clubic

Faux contact clavier ? Certaines touches fonctionnent mal

Bonjour,

J’ai un Sony vaio depuis bientôt deux ans, un VPCEB1M1E, et depuis hier j’ai remarqué que certaines touches fonctionnaient mal : la touche TAB, Shift, retour, certaines nombre en dessous des F et le suppr du pavé numérique. Lorsque j’appuie sur ces touches, la led du bouton démarer clignote. A propos de cette led, elle reste à moitié allumer lorsque le pc est éteint… Dans le cas ou je reste appuyer sur la touche shift, j’ai le raccourci pour les touches remanentes qui apparait.
Comment puis-je régler ce problème ?

En vous remerciant de votre aide.

Bonjour,

Je doute que ton souci vienne de Windows.

Tu n’a rien renversé sur ton clavier ? Un choc ?

Essaye de démonter ton clavier pour verifier la connectique de la nappe. ( Les vis sont sous l’ordinateur et normalement marquées par un logo clavier. Surtout, ne force pas si c’est le cas, c’est que tu as oublié une vis.

Si tout te parais normale : http://www.amazon.fr/Vaio-VPC-EB1M1E-WI-Royaume-Uni-remplacement/dp/B006T0AWIK ou un clavier USB en à coté ( mais moins pratique.)

Il déjà recu des chocs mais ca fait un moment. Sinon, je l’ai transporté hier, dans un sac, avec une housse. Il a ptet pas supporté le voyage.
Il y a un mois ou deux je l’ai démonté pour nettoyer le ventilo.
La connectique se trouve sous le clavier ou sur la carte mère ?

Merci de ta réponse.

Les vis pour démonter le clavier sont sous l’ordinateur et la connectique est sous le clavier.

J’ai pas encore eu le temps de le démonter, mais visiblement il ne déconne plus. Etrange…? Sans l’avoir éteint il refonctionne correctement alors qu’au démarrage non.
Si jamais cela ce reproduit, je penserais a jeter un oeil autour de la connectique.
Merci en tt cas!