Forum Clubic

Far cry

Bonjours (@@)…

Qui est ce qui pourrait m’éclairer :stuck_out_tongue:

Il y’@ quelques jours j’ai choppé far cry.
je l’ai installé sur mon pc.Tout ce passé bien.
Et voilà que hier???Je lance le jeu .Badaboum ,
il apparait en bleu;???J?Une fois l’intro passé,
(elle est en couleur)
et le choix de la pârtie ,toujours en couleur…

Far Cry Retail 1.3 -> 1.31 Patch???Je suis entrain
de le télécharger ;Pendant que j’écris ce message.
Est-ce que cela peut résoudre mon probléme.???
merci d’avance

PS:Mon Pc posséde:Nom de la carte mère MSI 645E Max (MS-6547E v2.0)
Forme ATX.
Type de processeur Intel Celeron 4, 1813 MHz (18 x 101)
Champ Valeur
Total 511 Mo
Champ Valeur
Carte vidéo GeForce4 MX 420 (64 Mo)
Propriétés du bus chipset

Type du bus SiS MuTIOL

Largeur du bus 16 bits

Autres fonctionnalités Fuzzy Logic 3

Une MX 420 Aïe !

C’étais la première fois que tu le lançais ?
Le patch ne résoudra rien de toute façon, et hélas ta congig est loin d’être confortable pour ce jeux.

+1 malheureusement!!! Far Cry est TRES gourmand et on ne le diras jamais asser!!!

GeForce4 MX risque d’être la cause de tes soucis! Cepandant comme ta dit Priest, il faut que tout soit à jour côté drivers.

++

Houlà, une mx420 .
Je fais tourner far cry avec une 9800pro, il est effectivement très gourmand.

ca signifie ce que je crois?

J’y ai aussi pensé…

Merci, @ seraphin54, nokon,Sphynx44,Matchou_V,Priest et thi12 (@@) de m’avoir répondu.

Il f@ut que je me trouve ue autre carte,
a ce que je comprend .Si je veux jouer d’une
manière correcte(sans bug). j’ai suivi votre conseil
et été chopé les mises @ jour chez NDVIA …

mmmouaih …pourquoi donner vous des conseils a ceux qui piratent les jeux ? S il veut qu il tourne sans bug il n a qu a l acheter .

Je suis d’accord.

rhinopow3r ??? N’importe n@w@k !!(@@)!!!

niko10lai : je suis autant circonspect sur la légitimité de ta demande, que sur ta façon d’écrire.

merci de lire et d’appliquer la charte scotchée en gras en haut du forum.

Salut,
Je pense pas qu’il ai une version “backup” de FarCry, en effet, les symptômes qu’il décrit sont similaire à la protection Fade or Fade n’est pas la protection utilisée sur FarCry.
En effet, FarCry est protégé par Safedisc v3 version DVD.
Si il avait eu une version “backup”, il n’aurait pas pu lancer le jeu.
Je ne pense pas que son problème est du à la protection.
:stuck_out_tongue:

c’est surtout sur la forme de ces posts que je met un bémol…

c’est surtout sur la forme de ces posts que je met un bémol…???

Salut bocal83 et merci pour ta réponse!!!(@@)
Je suis novice dans la matiére!!!Depuis que j’ai laissé tomber la play station.Mais le monde du jeu me fascine.Ceci dit …

FarCry est protégé par Safedisc v3 version DVD. @ quoi elle set cette protection???

version “backup”, Commennt savoir si le jeu est “backup”, ou non ???
@ l’avance encore une fois merci pour la ou les réponses

                  niko10lai

La protection Safedisc V3 permet de protéger le DVD contre la copie en insérant des secteurs faibles (ou défectueux) rendant la lecture du DVD plus difficile lors du processus de copie.
Néanmoins, la protection est conçue pour vérifier ces secteurs afin de confirmer que c’est bien l’original qui est dans le lecteur.
De plus, cette protection gère la lecture de l’ATIP (cela permet d’identifier quel type de support est inséré dans le lecteur DVD-Rom, DVD+R, DVD-R).
En fait, si un support différent de DVD-Rom (identifiant de DVD pressé) est inséré, le jeu ne se lancera pas.
Ensuite, un backup est une sorte de copie de sauvegarde d’un logiciel (comprend le comme tu veux ;)).
:stuck_out_tongue:

moi aussi j’ai eut ce bug de l’ecran tout bleu, j’ai reinstaller Dx, maj les pilotes graphique, et je sais plus si j’etait passer en 1.3 ou revenu en 1.2, mais au final ca marchait.

Merci les gars <…(@@)…(Je vous :pt1cable: tiens courant)

J’ai rencontré récemment ce problème d’écran bleu à la fin du chargement de la partie.
Pour moi, c’était un prioblème de sauvegarde. J’ai refait la fin de la mission précédente et tout s’est déroulé trankil quand je suis revenu au même point. :slight_smile:
Essayes ça avant de faire comme moi, réinstaller 2,3 pilotes différents…