Forum Clubic

Far Cry : lag régulier toutes les 2 secondes

Bonjour,
J’ai récemment reçu Far Cry en DVD (livré avec ma 6600 GT Point Of View), et je rencontre des lags réguliers quand je joue.
Des que le jeu est lancé, j’ai un lag de 0.5 seconde toutes les 2 secondes environ, c’est TRES régulier, et ça rend bien évidemment le jeu completement injouable. Ca le fait quel que soit ce qui est affiché à l’écran (3D ou menu).
J’ai essayé tout un tas de trucs sans aucun succès :

  • désactivé le fichier d’échange (je pensais que le jeu swappait trop) -> aucun changement
  • Installer les patchs 1.2 et 1.3 -> idem
  • Installer un patch no-cd pour voir si le problème ne venait pas des accès au DVD -> idem
  • Arrêter TOUS les processus non critiques (firewall, anti-virus, etc…) -> idem

Ma config est la suivante :
P4 2.4 Ghz
1 Go RAM
Asus P4P800 (bios mis à jour la semaine dernière) (carte son SoundMax intégrée)
6600 GT Point Of View
Alim Power True Antec 380W
Windows XP Pro SP2

Je possède également Half-Life 2, Counter-Strike Source et PES 4, ils tournent tous très bien.
Je ne comprends pas d’où vient le problème, il semblerait qu’il y ait des accès disques systématique (la diode signalant des activités IDE n’arrête pas de s’allumer).
Merci pour votre aide :kaola:

UPDATE :

  • Je viens de défragmenter ma partition -> tjs pareil
    Il me reste 7Go d’espace disque.
  • J’ai mis toutes les options graphiques au plus bas, et supprimé le son -> pareil!!!
    Je sêche là… :frowning:

accès disques là c’est net :confused:

c’est quoi le DD ?

Maxtor 160 Go. C’est le seul jeu qui me fait ça :frowning:
Là je viens d’installer le dernier Prince Of Persia et il marche niquel, donc ça ne peut pas avoir de rapport avec ma carte video…
Y’a t’il des trucs à paramétrer dans le jeu pour éviter ces lags?

Et bien contre toute attente, le problème venait de… mon adaptateur pour manette PS2 Superbox3!!! Je l’ai débranché du port USB et maintenant ça tourne impec. Va comprendre Charles… :pt1cable:

Voila moi aussi j’arrete pas de laguer depuis 2 semaines alors kavan je n’avai aucun probleme.C arrivé d’un seul coup et surtout je ne comprend pas car mon ping est normal il est au plus haut a 35ms le meme ken je ne laguais pas.Du coup c injouable et je me fai kiké par punkbuster toute les 2 minutes comme il ne recoi pa les informations de mon pc.G un routeur configuré avec les port far cry mai ca ne vien pa de ca je pense car avan je ne laguai pas .Mon fournisseur internet est free donc est ce ke ca vien de chez eux ou ca vien d’otere par
MErci d’avance