Forum Clubic

Far Cry - C'est pas fluide

Bonjour ,j’ai installer far cry avec le patch 1.33 ,et je trouve que le jeu n’est pas super fluide,il saccade de temps a autre que je suis dans la jeep par exemple.Quelqu’un aurais il eu deja ce problème

Pourrais tu nous renseigner sur ta configuration ?

:sage:

Asus a8n32 - sli - deluxe
Amd 64 x2 4800+
4 x 1024 corsaire pc3200 cas 2
Geforce 7900 Gtx 512

As tu mis tes pilotes à jour pour ta carte graphique ?
Pense peu etre a défragmenter ton disque dur, lui faire un petit scan au niveau des spyware et mouchares

oui

J’ai mis les drivers 84.21

Non désactiver dans le bios

Par contre j’ai remarquer dans l’écran de veille de xp ( le texte defilant) par exemple il saute aussi lui , il est pas fluide.

Je vais verifier tous ca et je reviens.

Oui le patch est appliquer ainsi que La ligne throttle dans la base de registre

Pour la patch voila ce que j’ai trouvé dite moi si j’ai tord

  1. installer les pilotes CPU AMD:

  2. installer ce fix:WindowsXP-KB896256-v3-x86-FRA.exe

3 installer un reg ou modifier la base de registre.

verifier le boot.ini
Par contre j’ai pas changer le pilote du cpu amd , je veux pas activer le cool n quie et comme je sais pas si ca va l’activer d’office ou pas j’ai laisser celui d’origine. qui est la version 1.2.2.0 alors que la derniere version trouver chez amd est la version 1.2.2.2 que dois je faire , laisser celle que j’ai ou mettre la 1.2.2.2

Chez toi aussi Far cry saute avec la jeep

ca viens du jeux ?

autrement as tu changer ton driver de processeur

Merci pour l’aide apparement fin du topic.Merci

salut moi j’ai eu se probleme la et c’etais a cause de la carte graphique ou plus présisément le driver du catalyser il a falut que je mette a jour et que je change la vitesse agp car j’avais une config genre athlon xp 2800+ saphir radeon 9200 se 512 mo ddr et win xp sp1 et maintenant j’ai une gigabyte k8n sli ready 2x 6600 gt 256 mo en sli 1 go corsair proc athlon 64 3000+, et la sa tourne beaucoup mieu en 1280 en resolution enfin les graphisme poussé a fond coi.

Hello,
HS: désolé pour l’incruste.

Je n’ai pas la possibilité de choisir entre les filtres d’image ( chaud - froid - etc… ) dans les options.
Faut-il un niveau de detail spécifique ou une carte ati pour que ceux-ci soient accessibles ?

Merci d’avance.