Forum Clubic

Fallout3, le programme de répond pas

Fallout3,je l’installe sans problème mais quand je lance le programme ne répond pas que faire??

tu as mis les patchs??

Quels patch?? j’ai le jeu d’origine … je l’ai acheté

J’ai bien dis patchs et non cracks…tu les trouveras ici, installe-les, le jeu est sorti relativement bugué :wink:

comme tous ses add-ons :o

Ça je sais pas, je les ai pas testés :icon_biggrin: (pas le temps, et les retours sont mauvais, donc…:neutre: )

Personnelement je n’ai pas un grand espoir sachant que un ami la acheté et sa fonctionne chez lui…
Sa pourrais venir de mon pc?? j’ai fais une capture d’écran…

img2.imageshack.us…
Edité le 09/04/2009 à 10:19

Installe les patchs, tu verras ensuite si ça ne marche toujours pas.

Certains n’ont jamais eu aucun problème, d’autres ne lancent même pas le jeu. On appelle ça le syndrome Garantie Termine-le-jeu Aléatoirement plus communément appelé syndrome GTA…

:whistle:

J’ai installé les patchs…le programe ne répond pas lors du lancement du jeu…
Je vais desinstaller et intallé les patchs dans l’ordre par desespoir :frowning:
Edité le 09/04/2009 à 10:41

sa ne marche toujours pas… désolé pour le double post.
SVP aidez moi ^^’
Edité le 09/04/2009 à 11:21

Salut,

Utilises-tu ffdshow?

Sinon, affiche le code d’erreur, en cliquant sur “cliquer ici”, pour voir.

Je ne connais pas ffdshow .

Voici le rapport d’érreur.

img19.imageshack.us…
il y a sa aussi => img19.imageshack.us…

Ok, tu utilises un pack de codecs?

Sinon, désactive l’audio dans les options du launcher et reteste en lancant le jeu.

‘‘Ok, tu utilises un pack de codecs?’’ je ne sais pas ce que c’est lol

Comment on desactive l’audio?? (je ne suis pas doué je m’en excuse…)

Tu dois avoir un launcher pour Fallout 3, de ce style et en français; pour y accéder, il doit y avoir un fichier exécutable dans le répertoire où est installé Fallout, ou sinon, tu dois pouvoir y accedér à l’aide de l’exécution automatique du dvd.

http://img362.imageshack.us/img362/2158/83560776hg1.jpg.

Dans le menu option, tu dois avoir une partie vidéo, une audio et peut être d’autres parties, rentre dans la partie audio, et quelque part, il doit y avoir quelque chose pour désactiver l’audio.

yfrog.com…

Non regarde il n’y pas d’autre parties :frowning: :frowning: je vois pas d’ou le problème viens…
Edité le 09/04/2009 à 17:53

Ta carte graphique est une X600 ? C’est trop juste, le jeu demande une X850 requise
C’est quoi le reste de ta config ?
Essaye en baissant la résolution aussi
Edité le 09/04/2009 à 18:32

pour tout te dire je n’en sais rien ma config ><
J’ai windows xp familiale je tourne sur World of warcraft ^^’
Edité le 09/04/2009 à 20:06

Bah ce serait bien de le savoir pour jouer sur PC pour que le jeu marche.
Fait un clic droit sur le poste de travail > propriété, c’est écrit pour la RAM et le CPU, après tu va sur l’onglet materiel > gestionnaire de périphériques > carte graphique, clic le petit +, ça te dira ta carte graphique. C’est les 3 éléments de base à savoir pour jouer. Ensuite tu compare au minimum requis pour tel où tel jeu.
Pour fallout3 : processeur 2,4 Ghz, 1 Go de Ram ( XP ), carte graphique X850 256 Mo

Il ya a marquer 2 Go de ram et 2,19Ghz et la carte graphique RADEONX600 series