Forum Clubic

Fallout 3, problème au démarrage ?

Je suis bloqué au démarrage.

Lorque je clique sur “Jouer” je reviens au menu d’autorun. Le jeu ne se lance pas.

MEs drivers sont a jour, et j’ai installé le patch 1.0.0.15 (dans la bonne langue).

ma config:

. Operating System: Windows Vista™ Édition Familiale Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
. System Manufacturer: FUJITSU SIEMENS
. System Model: AMILO Xi 2428
. BIOS: Ver 1.00PARTTBL
. Processor: Intel® Core™2 Duo CPU T7300 @ 2.00GHz (2 CPUs), ~2.0GHz
. Memory: 2046MB RAM
. DirectX Version: DirectX 10

. Card name: “NVIDIA GeForce 8600M GS”
. Manufacturer: NVIDIA
. Chip type: GeForce 8600M GS
. DAC type: Integrated RAMDAC
. Device Key: Enum\PCI\VEN_10DE&DEV_0425&SUBSYS_11071734&REV_A1
. Display Memory: 1013 MB
. Dedicated Memory: 245 MB
. Shared Memory: 767 MB
. Current Mode: 1280 x 800 (32 bit) (60Hz)
. Monitor: Moniteur Plug-and-Play générique
. Driver Name: nvd3dum.dll,nvwgf2um.dll
. Driver Version: 7.15.0011.7519 (English)
. DDI Version: 10
. Driver Attributes: Final Retail
. Driver Date/Size: 5/16/2008 13:01:00, 5689344 bytes
. WHQL Logo’d: Yes

Merci d’avance a ceux qui pourrons m’aider.
Edité le 09/11/2008 à 16:57

Test avec le launcher que tu trouveras dans le dossier racine. Tu devrais trouver “FalloutLauncher” qui permet de le lancer manuellement sinon il y a le “Fallout3.exe” traditionnel.

Merci, mais j’ai déjà essayé (et un bon paquet de fois ^^).

Sa ne marche pas non plus puisque je tombe systématiquement sur le menu autorun .

Dans ce cas désinstalle le jeu, quand on te demandera si tu veux effacer les sauvegarde coche NON et réinstalle :slight_smile:

Désolé… mais j’ai déjà essayé.
Sans résultats…

Je suis plus tt a fait sur d’avoir conserver les sauvegardes (même si y en a pas) donc je vais quand même réessayé (pour la 7 ou 8ème fois).

J’ai déja mis fallout 3 dans les exceptions de ffdshow également.
J’ai aussi essayé a peu prés toutes les solutions proposées au divers problème de démarrage que j’ai pu trouver sur le net.

Merci quand même de bien vouloir m’aider. =)

sa a fais pareil a mon potes il y a 2 ou 3 jour sauf que lui l’avez piratez… donc on connais la suite ok

Il à réussi à résoudre le problème ?

Si oui sa m’intéresse ^^

Bonsoir à tous :slight_smile:

Tout d’abord

C’est possible mais pas obligatoirement, je l’ai acheté et je n’arrivais pas à le lancer non plus, sauf que je n’avait pas le même message d’erreur, j’ai réussi à le lancer en le réinstallant et utilisant un patch trouvé sur le net mais malgré cela les crashs restent très nombreux, pourtant j’ai une config largement suffisante…

moi je l’ai piraté et il marche nikel (mais en version original )
essayé de mettre un crack , pour contourné le probléme

oui il l’a résolu , il a changer de jeux ^^ il a prit la version original elle à pas fonctionner donc il a redemander un dvd et sa à fonctonner donc ssais de fair comme lui :wink: slt

j’ai demandé un nouveau dvd… et sa fonctionne toujours pas.

Le service technique n’est pas capable de résoudre le problème il ne répondent même plus.

CONLCUSION: N’ACHETEZ PAS FALLOUT 3 !!!
Edité le 23/11/2008 à 15:21

Si avec un autre CD neuf sa fonctionne pas mais désolé sa vient pas du jeux.

Tu doit avoir fortement soit un pilote quelconque qui bug ou ou un conflit quelque part. Perso je te dirais qu’avant d’installer le jeux désactive TOUT tes parefeu / anti virus / anti spam / ect … cela peux venir d’ici car c’est souvent que j’ai des probleme avec Spyware Terminator lors d’installation.

J’ai déjà testé en désactivant tout (par-feu, antivirus, antispyware, même windows defender).

Pour mes pilote je vois pas. J’ai même mis a jour les pilotes du processeur. Les pilotes de la carte Graph sont les derniers dispos.

:’(
Edité le 25/11/2008 à 17:58

beaucoup de monde a des problèmes de lancement…

moi je dois dire que je n’en ai aucun ^^

je me suis même étonné de pouvoir démarrer le jeu sans insérer le dvd, et un ami qui l’a acheté aussi lui ne peut pas le lancer sans insérer le dvd… ^^ étrange…

donc quand on voit ce genre de choses, les 2 dvd’s étant similaires en touts points on ne peut qu’en conclure que les problèmes rencontrés viennent du PC et non du jeu…

continue à chercher Pretho, tu vas trouver ta solution :slight_smile:
vérifie tous tes périphériques, débranche éventuelles manettes avant de démarrer, fais un scan antivirus, un nettoyage de disque, fais de la place sur ton pc, vire la plupart des logiciels dont tu ne te sers pas, et si ca ne va vraiment pas, tu peux réinstaller ton OS et puis réinstaller le jeu pour tester sur un système sain :slight_smile:

@Onizzuka

le jeu plante encore beaucoup, chez tout le monde !
les plantages sont présents chez chaque personne ayant le jeu, mais à des fréquences différentes.
Je ne plante pas souvent sur le mien, surtout quand je quitte le jeu j’ai un message d’erreur (a rencontré un problème et doit fermer…) sinon pendant la partie c’est très rare que je plante, et mon pote en question c’est presque l’inverse, il n’a pratiquement jamais le message d’erreur en quittant mais plante de temps en temps ingame…

rassure toi, un patch est sorti et il règle la plupart des plantages, dont le plantage à la fermeture :wink:

Voici la solution pour Fallout 3:

dans le launcher, choisir ‘options’
puis cocher dans screen effects soit ‘non’ soit ‘bloom’,
mais surtout pas HDR (coché par default)

bon jeu a tous

le papounet

Moi j’avais un plantage chaque fois que je faisais “Nouvelle partie” => donc impossible de jouer. Je ne sais pas ci c’est le même problème, mais en ce qui concerne j’ai corrigé ça en désinstallant “Gamer OSD” et “Smart Doctor”. Ce sont des logiciels fournies avec les cartes graphiques ASUS. J’ai lu sur internet qu’ils posaient des problèmes de compatibilités avec Fallout 3. Je les ais désinstallés (je ne m’en servais pas de toute façon), et depuis Fallout 3 fonctionne bien.

Slt à tous, j’ai aussi le même problème de plantage au démarrage du jeu, et après avoir relancé plusieurs fois la hotline, le résultat: Néant

Un conseil, n’achetez pas le jeu, il est pas fini, bref de grandes chances de se retrouver avec un jeu non utilisable et une hotline aux abonnés absent !!!

J’ai essayé toutes les solutions du net, j’ai même essayé avec une autre carte graphique…

Bref je pense que je vais ranger le jeu, et il ne faut plus me parler de Bethesda.

slt a tous, j’ai aussi le plantage au demarrage du jeu. j’ai installer fallout la premiere fois il fonctionnait trés bien j’ai installer certains mods et sa ne fonctionnait plus alors j’ai tt desinstalllé nettoyage pc antivirus la totale eteind et rallumé mn ordi et reinstallation de fallout 3 mais maintenant il me dit qu’un programme l’empeche de fonctionner alors que tt et desactivé bref auriez vous des idée???
merci d’avance