Forum Clubic

Fallout 3 et vista

Voila le jeu plante systématiquement au chargement d’une partie quelconque que ce soit une nouvelle une ancienne même si j’efface manuellement toutes mes sauvegardes, j’ai réinstallé le jeu, d’origine il plante, et avec les différentes versions des patchs il plante. Je pense que c’est du a ma machine:
Vista business SP1 à jour
Intel core i7 920@3.2Ghz
3x2Go Kingston HyperX @1600Mhz
Asus P6T
Nvidia ENGTX260 O/C (Par moi)
Anciennement j’avais une ATI EAH4870 DK1G, j’avais un souci de compatibilité avec cette carte ce qui fait que j’en ai changé, est il possible qu’une partie de driver traine?
Cela ne vient pas de FFDshow, je n’ai AUCUN autre problème avec les autres jeux.
Il m’indique que sa vient de Fallout.exe et l’erreur est c0000005 je crois.
Sur mon ancien PC avec XP pas de souci évidement…
Un grand merci au guy qui pourra me résoudre mon problème :smiley:
Edité le 17/05/2009 à 19:18

et en virant ton O/C de ta carte graphique ?

Nan sa change rien.

Up?

C’était l’utilitaire Asus GamerOSD qui était a l’origine de cela, voila pour ceux qui tomberons sur ce topic.

Bonjour bonjour,

j’ai le meme soucis , impossible de charger une partie alors que je jeu a trés ien fonctionner le jour de l’installation(aprés la mise en place du patch).

j’ai identifié cet utilitaire dont tu parles Priappe Asus Gamer OSD. Que faut il faire avec ce machin?(suis pas trés calée ^^ )

Ma config

OS vista sp1
CG Nvidia Geforce 8400GS
dual core 2go

Merci de votre aide.

Ah ben il suffit de le désinstaller il scrute chaque jeux et application que tu lances pour un screen ou autre mais le soucis est qu il n est pas forcément compatible.