Forum Clubic

"failed: 8007000e = Ran out of memory" call of duty 4

Salut a tous.

Je vient d’achever le montage de mon PC. J’ai lancer mon serveur CoD4 et j’ai voulut le rejoindre. Pendant la chargement de la map ce message est apparut “Create2DTexture( lsm_lvl_libya, 512, 512, 0, 827611204 ) failed: 8007000e = Ran out of memory” Pas moyen de rejoindre la carte. J’ai essayer de changer la map…pareil.

Tous les pilotes sont a jour. J’arrive a jouer en solo sans problèmes

J’ai une GeForce 8800 GT 512 Mo, si avec ca je n’ai pas assez de mémoire…^^

Que faire ?
Edité le 01/09/2008 à 21:41

Et la RAM du pc ? …

1 Go. Elle est reconnue par le PC.

Vista ou XP ?

J’ai XP pro SP2. J’espère que ça ne vient pas de DX car passer a vista serait une grande tragédie pour moi :ane:
Edité le 31/08/2008 à 20:01

Aucune solution ?

Perso je ne vois pas… Je vais zieuter a droite a gauche.

Vista est tres bien au passage

Je n’aime pas du tout vista…on est trop assister et il est assez lourd…(je n’ai qu’un Go de Ram…)

Et tu as pensé a passer a linux, c’est quand meme le top pour faire un systeme léger, qui ne sert qu’a faire serveur dédié :wink:

J’ai linux sous une autre partition. Disons que le problème ce n’est pas le serveur (il marche nikel) le soucis c’est que j’aimerai jouer aussi (ben oui tant qu’a faire ^^). En admettant que je ne puisse jouer a aucun jeux…bon ok ca voudrai dire qu’il y a un problème générale, mais le fait que le jeu marche en solo et pas en multi…de plus ce message d’erreur semble peut commun car j’ai fait des recherche je ne trouve rien (ou quasiment) nulle part. Et c’est la que ça me surprend.

J’ai réussi. En fait le pb était tout con. j’ai un peu réfléchi, ca venait de m mémoire virtuelle, j’ai changer la valeur et ça marche nikel maintenant.

Merci pour vos réponses

Quelle valeur as tu spécifié, si d’autres rencontrent ce problème ?

Et bien moi j’ai mis 2048 (valeur par défaut 256 ce qui est largement insuffisant) comme ça j’ai de la marge. A mon avis il vaut mieux mettre la valeur de sa RAM, en somme j’aurais du mettre 1024, mais bon ça n’a pas grande influence.

Hum par défaut en général le systeme gère automatiquement et plutot pas trop mal ce fichier, as tu testé en automatique ?