Forum Clubic

Fable : the lost chapter - Problème d'affichage ?

Bonjour,

J’ai acheté le week-end dernier le jeu fable : the lost chapter. Je l’ai installé sans problème et lancé correctement.

Cependant au bout d’un certain temps (entre 1 seconde et 3 minutes, de façon aléatoire) l’image se fige, alors que le son continu, puis l’écran devient noir. A ce moment là : deux solution :

  • j’attends, et là, l’écran marque ‘pas de signal’, puis s’éteind.
  • j’appuis sur la touche windows du clavier et le bureau s’affiche, le pc fonctionne normalement. Si je retourne dans le jeu, je dispose à nouveau de 1 seconde à 3 minutes de jeu …

Bref, c’est pas pratique, même si ça permettrais d’augmenter considérablement la durée de vie du jeu :D.

La config de mon pc est la suivante :

  • Pentium 4 2,5 GHz
  • 512 Mo de RAM
  • CG : Radeon 9200 DE Family (64MB)

Si quelqu’un pouvait m’aider, se serait cool, merci d’avance :slight_smile:

Peut etre le proco ou la carte graphique trop chaud.

Le “proco”, je sais pas ce que c’est, mais la carte graphique a l’air normale … j’ai ouvert le pc et mis un gros ventilo, histoire d’être sûr, niveau chaleur : et le résultat est le même …

Proco est une abréviation assez courante de processeur.

OK, merci pour l’info, je me coucherais moins bête ce soir :wink:

Salut. :slight_smile:

reduis les ombre au minimum dans les options,si tu ne le fais pas,le jeu retourne en 640x480 avec un taux de rafraichissement non supporté par Windows. :slight_smile:

Même avec une bonne config,quand c’est une carte ATI,le probleme survient. :slight_smile:

AH bah ça m’est déjà arrivé alors…
Bon moi aussi je me coucherais moins bete. ^^