Forum Clubic

Fable ne se lance pas

Bonjour à tous,

Voilà, j’ai un petit pb. J’ai acheté Fable PC et le jeu s’installe très bien mais lorsque je veux le lancer, il provoque des retours windows. Ma config est normalement adaptée (Proc Barton 2800+, ATI radeon 9600, 512Mo vive). Je pense que ATI radeon a encore été laissé de côté par les concepteurs de fable PC. Vous ne connaitriez pas un patch?

Merci de vos réponses.

pas de patch pour le moment (à ma connaissance).
je sais que j’ai eu un pb d’affichage un moment, mais c’était lorsque j’ai testé tout au max dans les détails graphique, et ça ne lui a pas plu.
peut-être en essayant les derniers drivers ati si tu ne les as pas.

idem y a l’intro puis boom retour sur windows malgres le fait que tout mes drivers sont a jour :??: :’(

Fable version francaise a tout ces vilains defauts,retour windows,ou alors l’image clignote au lancement du jeu,sous titre egalement durant le jeu,pour les patchs il y en a un pour la vo de 700 mo et il est payant,personnelement je vous conseille de le faire sur la xbox plutot que sur pc,j’ai essaye les deux et mis a par trois petite choses change,un petit village,quelques petites quetes,et prouver que madame le maire a bien tue ca soeur en gros voila ce que donne de plus la version pc,alors si ce jeu vous plais vraiment et si vous avez la xbox et si vous ne voulez pas criser devant votre pc qui n’y est pour rien dans tout ces problemes le choix est vite fait.

moi aussi j’ai un problème sur Fable au niveau de l’installation : à la fin il me dit qu’il est impossible de lire un fichier “FinalAlbion_RT.stb”. Pourriez vous m’aider ???