Forum Clubic

F1 pour lancer XP

Bonjour j’ai changé l’alimentation de mon pc (pentium 4) et depuis au démarrage je dois appuyer sur F1 pour qu’il se lance sur xp.

Quelle manipulation je dois faire pour qu’il se lance automatiquement sous windows (XP)

En attente d’une réponse, merci

Tu veut dire que tu dois faire F1 au démarrage (donc au BIOS?) Si oui alors ca c’est pas normal et tu devrais avoir un message non?

Salut !
Je penche pour la pile de la carte mère qui est naze !

En effet c’est probablement ca :neutre:

La pile doit être bonne puisque j’ai l’horloge qui est bonne.

manque probablement de puissance pour assurer la période de transition mais assez pour garder l’horloge a l’heure !

change là !

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

OK

je n’ai pas changer les piles.

Le message à l’ouverture est “Press F1 to continue, DEL TO ENTER setup”.

Voilà si quelqu’un peut me dire quoi faire.

merci

je sais pas… faire ce qu’on te propose ou rester avec ton problème :o

si quelqu’un à une autre solution.

j’ai oublié de préciser que lorsque j’ai changer l’alimentation j’ai remis à zero le bios.

tu va quand même prendre 5 minutes pour m’expliquer en quoi notre SULUTION ne te convient pas ?

tu retire la pile, va chez un buraliste et voilà :pfff:

Honnêtement moi non en tout cas,

Tu as déja fait ca changer la pile? Cay pas compliqué tu sait :jap:

Si tu as remis le bios à zéro c’est peut-être une option dans e bios qui fait ca mais de la à savoir laquelle… On peut savoir qu’elle est le modèle de la carte mère?

Changer la pile est plus simple que mettre un BIOS à zéro !!!
:wink:

yes

donc ? :o

Ca a marché? :paf: