Forum Clubic

F1 pour demarrer c bizarre non? - je doiis tjrs appuyer sur f1 pour demarr

Bonjours,
j ai un petit souci sur mon bios…
je viens de le flasher (avec succès ^^)
mais avec le nouveau je dois toujours apppuyer sur f1 pour demarrer sinon je reste a la page sur fond noir ou sont inscrit les lecteur disk et dvd et la version de ma carte mere…
la carte est une k9n platinum de chez msi et le bios est la version 1.4
le mode quick boot est en enable…
je ne sais pas quoi regarder d autre alors aidez moi si vous avvez une solution!!
merci d avance!! :clap:

:bounce: :bounce: :bounce: :bounce:

Bonjour,

Il te met quoi comme message exactement quand tu démarre ?

Le message est "citation de tous mes disk et autre periph dvd
puis il me dit qu un des disk demarre mal… mais il marche sous windows
sa peut venir de sa?

Ca ne serait pas en rapport avec le lecteur de disquette, ca m’est deja arriver de laisser l’acces au lecteur de disquette dans le bios alors que j’en avais pas de brancher et du coup je devais aussi appuyer sur F1.
C’est peut-etre pareil pour toi.

Regarde bien le message c’est peut etre une alerte SMART (le truc qui essaye de prevenir qu’un disque est en fin de vie). Si c’est ca, je te conseille de faire des sauvegardes.

J’ai moi aussi cette demande d’appuyer sur F1 au démarrage. En ce qui me concerne, ce n’est pas lié au disque mais au fait que l’option “cool and quiet” est activée. Mon PC étant froid quand je démarre mes ventilos n’ont pas besoin de tourner… Le bios le détecte et m’alerte en me demandant d’appuyer sur F1…