Forum Clubic

F.e.a.r

Voila j’ai quelque probleme avec F.E.A.R:
J’lai fini mais c’etait pour savoir si c’etait normal qu’il rame avec cette config:

Proco: AMD athlon 64 3000+
Carte graphique: 7800GTX
Ram : 1 go

Au debut je le mettais a fond (maximum) il ramait pas un poil,ensuite il a commencer a ramer donc je l’ai mis en (high) puis ca a commencer a ramer encore j’lai mis en medium et la c’est bizarre mais il rame en MEDIUM
Donc voila je voulais savoir si c’etait normal :confused:

Faudré un peu plus de RAM pour aider ton 3000+ :??:

ca n’explique en rien sa perte de performance !!!

un petit coup de memtest pour vérifier ta RAM si elle encore bonne :neutre:

Ta config n’a subit aucun changement (matériel, driver, etc.) ??

Il faudrait aussi que tu remarque quel genre de lag s’agit-t’il, ex: si tu voit la lumiere du hd qui clignote et tu l’entend chercher, tu pourrais faire un defrag ou le hd est peut-être problématique.

sinon, désactive tout tes pare-feu / av, j’ai déja eu un problème semblable dû à ça.

Il serait aussi important de vérifier tes températures de cpu, chipset et gpu.

tiens-nous au courant et bonne chance :wink:

effectivement, un memtest ne serait pas de trop

Un memtest ? Un jeu qui tourne sans plantage ? et vous voulez faire un memtest ? étrange…

Je suis plutôt de cet avis, surtout en ce qui concerne la T°C ou bien le pare feu / AV.

Mettre une 7800GTX avec un 3000+, c’est pas terrible… Je te conseillerais bien un petit overclock :slight_smile:

ba l’overclocking j’ai jamais fait pr un cpu,donc j’aurais peut etre besoin d’aide,sinon jvais acheter un ventilo pr mon 3000+ (un zalmann) donc je pense que je vais faire un peu d’o/c

l’o/c c’est par ici
on est à ta disposition :super: