Forum Clubic

Extinction PC :(

Voila, dès la monté en charge du CPU, mon PC s’éteind d’un coup sans prevenir.

Obligé d’éteindre l’alim et de la rallumer pour rallumer le PC.

Par exemple si je lis un Divx, écoute de la musique, et en même temps fais un scan anti virus. Là il va s’éteindre.

Enfin c’est sur, c’est dès qu’il monte en charge.

J’ai un Barton 2800+, 2*256 Mo Corsair PC3200 CMX Cas-2.
Geforce FX 5900XT.

Et l’alim une TAGAN 480W.

D’où cela peut-il venir ??

probleme d’alim?? ca arrive aussi dans les jeux??
controle aussi toutes les temperatures du systeme!!!

le proc est entre 50 et 55°. a 3000 RPM (ventilo).

Systeme : 31°.

Dans les jeux, je monte le ventilo assez fort. Ca plante pas. J’ai l’impression que c’est le proc. qui s’use et qui a besoin de froid.

Mais ca fait un bruit épouvantable.

Non?

c’est les temps en idle ou en full ?

Si c’est en idle ca paraît beaucoup. Ton boitier est bien ventilé, tu as mis de la pâte thermique (pas trop !) ou tu as laissé le pad thermiaue fourni avec le ventirad ?

En Idle oui, enfin je regarde juste après qu’il plante. Donc…

Il y’a de la pate je crois.

C’est bcp en idle 50°-55°, verifie que ton ordi est pas envahi de poussiere, rajoute un ventilo si tu peut.

Y’a un ventilo à l’avant qui prend l’air, un à l’arriere qui l’extracte. (120 mm)
Sur un boitier Antec SuperLan Boy.

Et le ventilo sur le CPU est un Volcano 11+.

Très peu de poussiere, ca a été nettoyé y’a pas longtemps.

c’est à dire “tu crois?” . Si c’est toi qui as monté le proc et le ventirad, tu dois savoir, non ?

Sinon c’est au redémarrage de l’ordi dans le bios que tu vois la température ou après redémarrage de windows ?

dans le bios je regarde.

Bah je crois, ca fait longtemps ! je sais plus ^^. mais me semble que j’ai utilisé la pate fourni dans un sachet.

avec le logiciel SpeedFan, je suis a 55° sur le CPU.

Tu en as peut-être mis trop, du coup ca produit l’effet inverse : le transfert thermique est moins bon.

C’est pas du “Nu…la” la pâte thermique donc c’est pas meilleur si t’en met plus :wink:

Tu as mis à combien la température d’extinction du PC en cas de surchauffe (dans le bios) ?

Je n’en ai pas mis trop, je fais attention de ce coté là, je pense pas que ca vienne de là !

j’ai juste dans le bios : CPU WARNING TEMPERATURE

et c’est sur Disabled…

alors ?

Augmente la charge sur le cpu (divx plus graveur +…) et surveille tes températures en temps réel, si le proc dépasse les 65-70° tu seras fixé.

Moi je dois faire tourner mon athlon 2600+ avec tout un pan du boitier démonté pour pas qu’il chauffe trop (en idle je suis à 35°, un vrai frigo!)

Une autre possibilité pourrait être ta mémoire vive (passe plusieurs memtest), mais personnellement je rejoins l’avis de phelps: problème de refroidissement

Rien qu’en extractant les infos d’un DVD pour le ripper, il a planté au bout de quelques secondes.

Avec SpeedFan, j’étais qu’a 54/55°. et dans le Bios après 53°

as tu essayer de laisser la tour ouverte ?

non… (Merci pour le bruit). Dejà que là jai un bruit monstre, avec mes 2 ventilo de 120mm…

C’est chaud :smiley: 50-55° en idle !! Tu n’a pas monté ton ventilo a l’envers sur le socket :stuck_out_tongue: mon oncle avait ca !! :d
Tout marchait bien mais sauf que ca chauffé @max :stuck_out_tongue:

Mais bon c’et bizarre pour un 2800+ qu’il chauffe autant, moi en ce moment j’ai un proco o/c @2250Mhz en idle il est @31° (il ferai preske frigo mon tour)

Sinon comme on te la conseillé, revérifie le systeme de refroidissement. (pate thermique, installation de ton ventirad)

Au fait, question bete :p, mais ton ventilo il souffle l’air sur ton proco ou il aspire :stuck_out_tongue: :stuck_out_tongue:

installe cpuidle et paramètre, moi je suis passé de 55° idle à 40°