Forum Clubic

Extinction de l'écran en jouant

Bonjour,
Deja désole pour le titre je ne savais pas quoi mettre… Bon passons voici mon problème, j’ai acheter récemment un pc de marque Packard bell imax X9300 ici donc un pc assez puissant pour les jeux récent mais quand je joue a un jeu comme trackmania united forever par exemple au bout de quelque minute l’écran s’éteint (aucun signal), le son s’arrête, les ventilateur se mettent à tourner à fond et je ne peut rien a faire a part l’arrêter de la manière brusque. Je croit que ca vient de ma carte graphique qui est une Nvidia 9600 GS, j’ai donc essayer d’installer les pilotes conseiller sur ma-config.com mais le problème n’est toujours pas résolu. j’ai vérifier aussi la température de mes composants et ils sont tous à moins de 60°C ce qui me semble bien

aidez-moi SVP

merci d’avance

PS : il se peut que je ne réponde pas cette semaine car je serai beaucoup occupé
Edité le 15/02/2009 à 11:41

Comment on fait poir enlever [resolu] ?? mon problème n’est pas resolu :etonne2:

personne ne peut m’aider ?? :sweet:

Avec un titre comme celui que tu as mis, tu ne risques pas d’attirer du monde.
Ton pavé de 5 lignes ne donne pas envie de le lire.

En plus, j’ai bien l’impression que ce n’est pas un problème de Windows…

Voila pourquoi tu n’a pas de réponse.

désolé mais je peux plus changer de titre, ça ne sauvegarde pas

Help me please !

Vu que je pense que c’est matériel, je déplace.

Ecrit ce que tu veux comme nouveau titre, un modérateur te le changera (c’est un petit bug du forum). :wink:

Windows [:fleche] Matériel Général

PS : ça fait pareil sous ubuntu ?
Edité le 16/02/2009 à 01:44

Il est toujours sous garantie?

Je te conseil pas d’utiliser ma-config.com , c’est vraiment pas un site a utiliser pour chercher ces drivers.

Si tu vient d’avoir ton ordinateur est qu’il est sous garantie (comme le dit almalexia) je te conseil de le renvoyer , c’est la maniere la plus rapide pour resoudre ton probleme …

Ah le sav justement , en fait l’histoire j’ai un premier pc packard bell X9300 mais il ne démarrai plus je l’ai donc envoyer au SAV et 1 mois plus tard il me disent panne irréparable (ce que je ne crois pas) il me l’on donc échanger avec le même , à noter que j’avais le même problème avec l’autre

En fait j’ai pas trop envie de le faire retourner au SAV parce que 1 mois sans pc c’était chiant excusez moi du terme

PS : merci pour le titre pas mal ^^ je suis pas doué pour ça :smiley: et je n’ai pas ubuntu sur ce pc il etait installer sur l’autre qui a été envoyer aux sav
Edité le 16/02/2009 à 17:00

plus de reponses :frowning: :etonne:

je croit que ca doit etre un problème de la 9600 GS ca doit toucher toutes les carte car exactement le même problème que mon 1 er pc

le topic est mort apparemment tant pis pour moi :-(:

bonjour,
le problème a-t-il été résolu finalement ?

installe everest pour vérifier la température de la CG.
c’est surement elle qui surchauffe, et le PC se met en sécurité, d’où les ventilos qui tournent à fond…

je voudrais savoir car je viens d’acheter un PC d’occasion avec la même carte vidéo

Merci