Forum Clubic

Explorer n'aime pas les MPEG-2 ?

Salut à tous,

J’ai récemment du changer de CM et de Procésseur car ils avaient grillés.

Je suis passé d’un P4 2Ghz avec une carte ASUS avec un chipset i848 à un processeur P4 3Ghz et une carte ASUS avec un chipset i865.

J’en ai également profité pour passer de Win2000 à WinXP.

Le problème que je rencontre est vraiment bizarre. Depuis le changement de matériel, lorsque j’ouvre une fenêtre explorer qui contient des fichiers au format MPEG-2, l’explorer plante (ça ne plante pas quand j’ouvre le fichier, mais bien quand j’ouvre la fenêtre de l’explorer qui la contient) en me disant que “Explorer.exe a rencontré un pbm et doit fermer” ou que le fichier “DRWTSN32.exe a rencontre…”.

Je n’avais pas du tout ces problèmes avant de changer de matériel et je ne le rencontre qu’avec les fichier MPEG2 quelque soit leur taille (de 3.5Mo à 3.5Go) et avec aucun autre type de fichiers !

J’ai correctement effectué le changement de matériel et j’ai bien formaté mon HDD avant d’installer WinXP. Celà peut-il être un problème du au SP2 ? Si non, quelqu’un aurait-il une piste à me donner ?

Merci pour vos réponses !

déactive dr.watson pour voir ce que cela donne…;@+

salut,

Peux-tu voir coté ‘type de fichier’ ( panneau de configuration > option des dossiers > onglet Type de fichiers ) si tout est correct

J’ai déjà essayé en désactivant Dr Watson et les erreurs rencontré par Explorer.exe demeurent.

Par ailleurs, je ne peux pas vérifier les types de fichier puisque l’explorer plante dès que je l’ouvre et qu’il y a les fichiers MPEG2.

ce que je te suggérais ne passait pas par l’explorateur: je te proposais : via le panneau de configuration , puis : Option des Dossiers

( c’est un module indépendant)