Forum Clubic

Explorer.exe Ne Se Lance Pas A L Ouverture De Session, windows vista

bonjour à tous

j’ai depuis ce matin un gros probleme, quand j’ouvre une session sur mon vista (n’importe quel utilisateur) l’écran devient noir et rien.
je fais CTRL ALT SUPPR pour afficher les processus et explorer n’est pas lancé.
des que je le lance a l’aide de “nouvelle tache” ca fonctionne et tout apparait a mon écran.

voila , j’aimerai ne pas avoir a le lancer manuellement, surtout qu’avant tout fonctionnait alors pkoi plus maintenant? si quelqu’un saurait m’aider ca serait super sympa
merci d’avance

Salut!

Tu a fait un nettoyage du registre ? ou un gros nettoyage du PC ? si tu a fait sa alors c’est peut être sa la cause… Sinon en attendant, au lieu d’éteindre le PC a chaque fois mets le en veille prolongé (ton PC seras éteint quand tu va l’allumer il ira directement sur ta session en restaurant tous les programmes que tu avait laissé ouvert. :wink:

@+ :jap:

oui récemment j’ai fait un nettoyage de registre avec ccleaner
dans ce cas, il y a peut etre une entrée a rajouter pour préciser les processus qui doivent démarrer? mais j’ai rien trouvé… peut etre peux tu m’aider?

sinon merci pour l astuce de la mise en veille :stuck_out_tongue:

une solution alternative c’est de rajouter explorer.exe dans msconfig est comme ça normalement il se lance ou alors est ce que tu as fait une sauvegarde du registre? si oui tu n’as qua la restaurer ou au pire une restauration systeme a une date anterieure est ça devrait passer

j’y ai pensé, mais je ne sais pas comment ajouter de nouvelles options a msconfig?
et je ne suis pas sur de ca, mais msconfig ne gere-t-il pas plutot les programmes lancés apres l’ouverture de explorer? dans ce cas il ne pourrait pas le lancer… :S
merci d’avance :wink:

je crois qu’avec tuneup utility 2008 tu peux rajouter des entrees au msconfig mais a verifier

merci je v le tester alors :smiley:

Euh justement pour le nettoyage du registre! C’est arrivé après sa ou avant ? Oui il faut dans ce cas restauré ta sauvegarde… Ou au pire un restauration
Edité le 20/02/2008 à 16:54

c’est arrivé apres le nettoyage de registre… et je n’ai aucune sauvegarde :’(

voici le log HiJackThis j’ai préféré tester avant de réinstall…
en gras j’ai mis une ligne ou il a l’air de manquer qqch, mais je suis pas sur jy onnai rien, si qqn veut bien examiner l ensemble svp…

Logfile of HijackThis v1.99.1
Scan saved at 19:39:58, on 29/02/2008
Platform: Unknown Windows (WinNT 6.00.1904)
MSIE: Internet Explorer v7.00 (7.00.6000.16609)

Running processes:
D:\Windows\system32\taskeng.exe
D:\Windows\system32\Dwm.exe
C:\WINDOWS\Config\csrss.exe
D:\Windows\explorer.exe
D:\Program Files\ESET\ESET Smart Security\egui.exe
D:\Program Files\Windows Sidebar\sidebar.exe
D:\Windows\ehome\ehtray.exe
D:\Program Files\Logitech\SetPoint\SetPoint.exe
D:\Windows\ehome\ehmsas.exe
D:\Program Files\Common Files\Logishrd\KHAL2\KHALMNPR.EXE
D:\Program Files\Windows Sidebar\sidebar.exe
D:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE
D:\Program Files\uTorrent\uTorrent.exe
D:\Program Files\Pando Networks\Pando\pando.exe
D:\Program Files\Internet Explorer\iexplore.exe
D:\Windows\system32\SearchFilterHost.exe
D:\Program Files\WinRAR\WinRAR.exe
D:\Users\Anthony\AppData\Local\Temp\Rar$EX00.813\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = www.imageshack.us…
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = go.microsoft.com…
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = www.google.fr…
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = www.google.fr…
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = www.google.fr…
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = www.google.fr…
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = www.imageshack.us…
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - URLSearchHook: Yahoo! Toolbar avec bloqueur de fenêtres pop-up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS\Config\csrss.exe
F2 - REG:system.ini: UserInit=
O1 - Hosts: ::1 localhost
O2 - BHO: Aide pour le lien d’Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: flashget urlcatch - {2F364306-AA45-47B5-9F9D-39A8B94E7EF7} - D:\Program Files\FlashGet\jccatch.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - D:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Mega Manager IE Click Monitor - {bf00e119-21a3-4fd1-b178-3b8537e75c92} - D:\Program Files\Megaupload\Mega Manager\MegaIEMn.dll
O2 - BHO: FlashGet GetFlash Class - {F156768E-81EF-470C-9057-481BA8380DBA} - D:\Program Files\FlashGet\getflash.dll
O4 - HKLM…\Run: [Logitech Hardware Abstraction Layer] KHALMNPR.EXE
O4 - HKLM…\Run: [egui] “D:\Program Files\ESET\ESET Smart Security\egui.exe” /hide /waitservice
O4 - HKCU…\Run: [Sidebar] D:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU…\Run: [ehTray.exe] D:\Windows\ehome\ehTray.exe
O4 - Global Startup: Logitech SetPoint.lnk = D:\Program Files\Logitech\SetPoint\SetPoint.exe
O8 - Extra context menu item: &Tout télécharger avec FlashGet - D:\Program Files\FlashGet\jc_all.htm
O8 - Extra context menu item: &Télécharger avec FlashGet - D:\Program Files\FlashGet\jc_link.htm
O8 - Extra context menu item: Envoyer au périphérique &Bluetooth… - D:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
O8 - Extra context menu item: Envoyer l’&image au périphérique Bluetooth… - D:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie_ctx.htm
O8 - Extra context menu item: Liens de téléchargement avec Mega Manager… - D:\Program Files\Megaupload\Mega Manager\mm_file.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra ‘Tools’ menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - D:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra button: @btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - D:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
O9 - Extra ‘Tools’ menuitem: @btrez.dll,-12650 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - D:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - D:\Program Files\FlashGet\FlashGet.exe
O9 - Extra ‘Tools’ menuitem: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - D:\Program Files\FlashGet\FlashGet.exe
O10 - Unknown file in Winsock LSP: d:\windows\system32\nlaapi.dll
O10 - Unknown file in Winsock LSP: d:\windows\system32\napinsp.dll
O10 - Broken Internet access because of LSP provider ‘d:\windows\system32\pnrpnsp.dll’ missing
O11 - Options group: [INTERNATIONAL] International*
O13 - Gopher Prefix:
O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - download.divx.com…
O17 - HKLM\System\CCS\Services\Tcpip…{981972B0-33BB-4DF3-97B2-5959BCAB566C}: NameServer = 194.117.200.10,194.117.200.15
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - D:\PROGRA~1\WI1F86~1\MESSEN~1\MSGRAP~1.DLL
O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - D:\Program Files\Common Files\Microsoft Shared\Help\hxds.dll
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - D:\PROGRA~1\WI1F86~1\MESSEN~1\MSGRAP~1.DLL
O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - D:\PROGRA~1\COMMON~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
O23 - Service: ASWLSVC - Adaptec, Inc. - (no file)
O23 - Service: @%SystemRoot%\ehome\ehstart.dll,-101 (ehstart) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: Eset HTTP Server (EhttpSrv) - ESET - D:\Program Files\ESET\ESET Smart Security\EHttpSrv.exe
O23 - Service: Eset Service (ekrn) - ESET - D:\Program Files\ESET\ESET Smart Security\ekrn.exe
O23 - Service: @%SystemRoot%\system32\qwave.dll,-1 (QWAVE) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: @%SystemRoot%\system32\seclogon.dll,-7001 (seclogon) - Unknown owner - %windir%\system32\svchost.exe (file missing)
O23 - Service: @%SystemRoot%\System32\TuneUpDefragService.exe,-1 (TuneUp.Defrag) - TuneUp Software GmbH - D:\Windows\System32\TuneUpDefragService.exe
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - %ProgramFiles%\Windows Media Player\wmpnetwk.exe (file missing)

merci d’avance :wink: