Forum Clubic

Explorateur Windows a cessé de fonctionner

Bonjour,

J’ai un Packard-Bell avec Vista Home Premium SP2, depuis quelques jours l’explorateur windows plante sans cesse, et redémarre. Par ailleurs la copie de fichiers est extrêment lente. J’ai AVG Internet Security 2011 comme protection.

L’observateur d’évènement m’indique le problème suivant :

Application défaillante Explorer.EXE, version 6.0.6002.18005, horodatage 0x49e01da5, module défaillant ntdll.dll, version 6.0.6002.18327, horodatage 0x4cb73436, code d’exception 0xc0000005, décalage d’erreur 0x00039437, ID du processus 0x914, heure de début de l’application 0x01cbceaa7691ec56.

Apparemment cela serait ntdll.dll le fautif.

Comment faire pour résoudre ce problème sans réinstaller Vista ?

NB : j’ai seulement des DVD de restauration fournit par le constructeur.

Merci de votre aide.

Bonjour,

Pour vérifier ton analyse

Télécharge la DLL = ntdll.dll

Tu vas dans c:\Windows\system32

Tu cherche le fichier ntdll.dll tu renomme par ntdll.old, ensuite tu mets ton fichier téléchargé…

Tu redémarre, et si tout vas bien tu supprime ntdll.old

Attention c’est pour Architecture x86 !!

Merci mais ou la télécharger ?
Divers site la propose mais ce n’est pas pour Vista mais xp

Bonjour,

sur le site de dll-vista.com

Bonjour et merci benjaminb,

J’ai effectué sans problème la manipulation à la lettre et redémarré l’ordinateur, malheureusement le problème persiste.

Après j’ai également tenté une réparation à l’aide du disque constructeur mais j’ai toujours le même problème.

Que faire ?
Edité le 25/03/2011 à 18:00

Problème résolu car ordi grillé !!! :paf:

Mais j’ai un nouveau PC surpuissant avec Seven 64 bits !!! :sol: