Forum Clubic

Excel

Slt,

J’aurais besoin d’aide pour trouver une formule pour excel.
Cette formule est pour extraire a partir d’une liste excel tous les chiffres ( jusqu’à quatre ou cinq chiffres non décimaux) commençant par 23.
Voilà merci d’avance

Salut,
peux tu nous donner un exemple de ta liste
@+

Il faudrait être un peu plus précis. Veux-tu extraire des chiffres d’un nombre ou bien des nombres des cellules ou bien des chiffres des cellules ?
Avec un exemple ce serait mieux.
PS : un chiffre ne peut pas commencer par 23.

essaye :
=SI((GAUCHE((TEXTE(A1;"@"));2))="23";A1;"xx")

OK merci.

Ben je que je voudrais c extraire tout une série de cellule dans lesquelle il y a un nombre nombre commençant pas 23…
Donc voilà j’espère avoir été plus clair

PS : Pour le réflexion sur " 23 qui ne peut pas etre un nombre c’est tout a fait exact…lol

heu si la formule que je t’ai donné ne convient pas… je ne vosi aps trop ce que tu veux faire…

Que veux-tu dire par "extraire"?
Tu veux une liste? les compter? les surligner? etc…

Ben pour ta formule je ne sais tjs pas si elle fonctionne car je ne l’ai pas encore essayé car je n’ai pas pü avoir acces au fichier.
Mais pour le autre, je souhaite obtenir une liste de toutes les cellules dans lesquelle figure un nombre començant pas 23 voila.

eh darkryss merci beaucoup frenchement ta formule est nickel !!!!!
Mais juts un dernier truc, peux-tu m’expliquer pourquoi la formule contient un @, car là jue ne vois pas pourquoi.
Voilà merci bcp

a+