Forum Clubic

Excel - Garder ses couleurs perso et copier une couleur

Bonjour à tous,

1 - J’aimerai savoir comment garder les couleurs personnalisé sous Excel.

Quand on sélectionne sa couleur dans la palette de couleur perso, elle s’affiche dans “Couleur récemment utilisé” mais dès qu’on ferme Excel la couleur disparait, il faut retourner la chercher.

2 - J’aimerai savoir si il est possible de récupéré la couleur d’une cellule (pas le format de la cellule) pour la reporter sur d’autre.

Merci !

Pour la 2ème question :
“Copier” sur la cellule emettrice
“collage spéciale” sur la cellule réceptrice et voir les propositions… c’est quelque chose comme Format.
Je suis sous LibreOffice.

Merco Nostra. mais j’ai déjà essayé et sa copie aussi la police d’écriture… grrr !!! Je cherche encore (Merci de toutes tes aides !!)

Bizarre, bizarre…
Dans “Collage spécial” tu as plusieurs propositions ???

Oui j’ai déjà tout essayé mais je pense qu’on ne peux pas copier la couleur seul si on ne passe pas par une macro… si je ne copie pas le texte, la cellule change de police mais par contre si je copie le texte (avec la couleur), la police ne change pas… il n’y a pas d’option entre les 2 ^^. Abused !

Je suis sous LibreOffice et pas excel. Je suis étonné que la commande “Collage spécial > Formats” ne fasse pas cela.
Regarde là : www.excel-plus.fr…

Est-ce qu’il n’y aurait pas “collage partiel” par hasard ou “mise en forme conditionnelle”.

Quel version d’excel, tu as ???

Je viens de tenter le “Reproduire la mise en forme” mais c’est la même chose, sa copie la police de caractère. Je vais rechercher des options qui ressemblerai à “Collage partiel” et “mise en forme conditionnel”.

Merci pour le lien c’est un bon pense-bête mais je te confirme que le collage spécial ne fait pas le “copiage” de couleur uniquement.
Edité le 12/05/2011 à 14:21

J’ai la version 2010

On n’est bien d’accord, c’est “collage partiel” plus sélectionner “Formats”.
Edité le 12/05/2011 à 14:29

Je ne trouve pas de “collage partiel”, moi je fais clic droit -> collage spécial -> Formats

C’est ça. Uniquement cocher “Formats”. Je ne comprenps pas que ça ne fonctionne pas.

Et moi donc ^^, pour le moment j’utilese cette solution et je reséléctionne mes cellules pour tout remettre au format voulu mais bon… une solution doit exister !

Bonjour,

Ne peux-tu pas te créer un style de cellule ne comportant que la couleur de fond, afin de le réutiliser à ta convenance ?

je vais voir sa Jacky67, merci