Forum Clubic

Ethernet ça marche mais pas WIFI ? RESOLU - J'essaye de me connecter au routeur

Salut,

J’ai vraiment essayer dans tous les sens sans savoir pourquoi ça marche pas…
J’ai un routeur depuis deja un bon moment et j’ai deux station connecté dessus en ethernet depuis autant de temps.
L’@ de mon routeur est 192.168.10.1
L’@ de ma machine est 192.168.10.2
Celle de mon frere est 192.168.10.3
et desormais pour mon portable j’ai mis 192.168.10.4 pour son interface ethernet.
Mais quand je veux le connecter en WIFI ça marche pas…

JE M’EXPLIQUE:

J’ai attribue l’@ suivante pour le WIFI 192.168.10.5
Les parametres pour mes machines en ethernet sont les suivantes:
@ -> celle que j’ai indiqué
Masque 255.255.255.0
@ passerelle -> celle du routeur

Serveur DNS preféré -> @ de du routeur

Voila comme cela ça a toujours tres tres bien marché.

Mais voila en wifi ça marche pas du tout et je comprends pas pourquoi…

J’arrive a mon connecté au routeur en WIFI, la clef WEp est Ok, il me met que la connection est bonne.
Mais quand je veux me connecter sur internet rien a faire…
De plus detail important: je peux rien pinguer… ni le routeur, ni les autres stations du réseau…

AIDEZ MOI SVP, je galere et j’y comrends rien !

j’ai exactement le même pb que toi et j’ia cherché partotu on est pl1 dans el même cas mais personne na la solutions…

Bon alors si on a tous ce meme soucis quelqu’un doit avoir la solution non ?
Est ce que par exemple l’@ wifi doit etre comprise entre autre chose que 192.168 ?

ne le prend pas mal mais a tu essayé en désactivant ton parefeu

Non bien sur je le prends pas mal :wink:
Mais bien sur ça a fait partie des premieres choses que j’ai regardé …

Continuez les gars, epluchons toutes les possibilités !

salut !

Attend attend, ok la clee wep est bonne et donc la connectivitée est OK, mais tu ne semble pas connecté a ton routeur… Tu comprends la différence ?

Je pense qu’il y a plusieurs interfaces reseaux au niveau de ton routeur et avec effectivement des reseaux differents.
Exemple en filaire tu est sur le reseau 192.168.10.0/24
Et sur le wifi tu est sur le reseau 192.168.11.0/24 ou meme peut etre 10.0.0.0.0/8.

Le mieux c’est de soit mettre ton portable (wifi) en dhcp (obtention d’ip automatique) ou potasser la notice ou chercher dans la config de ton routeur les plages pour le wifi… Mais bon si tu est en dhcp je te conseil de faire une reservation aussi…

Au fait c’est quoi ton routeur ?

@+

Ok tu as mis le doigt sur un point interressant …
Pour info mon routeur est un BEWAN ADSL 600G - tres bon modele par ailleurs.

Je vous montre ce qu’il y a dans les parametres de mon routeur:

Configuration IP du WAN
Obtenir automatiquement une adresse IP
Adresse MAC par défaut
Spécifier une adresse MAC
Adresse MAC

  Spécifier une adresse IP 
          Adresse IP  80.170.119.135

J’obtiens une @ ou j’en specifie une ?
Si j’en specifie une et c’est ce que je veux faire je choisis quelle classe d’@ ?
Y a un bouton lorsqu’on specifie une @ qui s’appelle : Pool IP WAN
avec dedans ces trois champs à remplir :
ACTIVER - IP WAN Aux - ACTIVER LE NAT

Voila j’y comprends rien pour le moment…
Eclairer moi, MERCI !!! :wink:

Est ce que tu te connecté à internet avec ton portable avant d’etre en wifi (par exemple avec un modem usb…)

pour faire un test on desactive le cryptage.
Tu n’arrives pas a aller sur le net,mais est-ce que ton portable arive a voir le reseau wifi au moins?

OUI, mon ordi voie le WIFi du moins il s’y connecte apres impossible d’aller plus loin…
Sinon si par exemple je met mon routeur en DHCP et que je dis de generer une @ ip pour la carte WIFI en mode aleatoire ça marche nikel…
Cependant c’est pas ça que je veux faire!
Je veux avoir une @ bien definie c’est tout …
Si l’@ change a chaque fois je pourrai pas faire l’administation de mon systeme comme je l’entends …

Je sais pas quoi faire … Quoi changer …

et il te donne kel type d’ip? pour savoir la plage que le routeur utilise en wifi. :slight_smile:

IL me donne 192.168.10.7 …
Donc il fonctionne sur les bonnes plages … mais ça marche pas … :frowning:

Bon ok ok, tu veux garder la meme IP si j’ai bien compris !
Et lorsque tu est en dhcp tout fonctionne !

Ben c’est tres simple alors:

La ou tu fait l’erreur est la ! Les adresses ne sont pas aleatoires; et dans ton cas tu garderas la meme ip a chaque fois si tu n’as qu’un seul materiel qui se connecte en wifi.

Mais moi ce que je te conseil c’est de faire un reservation dhcp pour ton portable, de cette manniere tu seras sûre a 100% qu’il recuperera la meme adresse ip a chaque fois et donc qu’elle ne changera jamais et que tout fonctionnera correctement…
Et tu pourras bien sûr administrer ton poste tranquillement.

tu as bien verifié tes dns? tu es chez qui comme FAI?
et l’ip du routeur c’est 192.168.10.1,192.168.10.255 ou encore 192.168.10.250? :slight_smile:

L’@ IP du routeur est 192.168.10.1

Sinon Neo MAT j’ai pas compris ce que tu veux dire… a propos “de faire un reservation dhcp pour ton portable, de cette manniere tu seras sûre a 100% qu’il recuperera la meme adresse ip a chaque fois et donc qu’elle ne changera jamais et que tout fonctionnera correctement…”

Merci de preciser ! :wink:

et tu as bien mis les bon dns de ton fai dans ton wiwi?

Neo MAT, tous les routeurs ne donnent pas l’option d’attacher une ip a un id mac sur le reseau,donc seul le fait qu’il soit le seul a ce connecter sur cette plage en dhcp lui donne la possibilité de conserver la meme ip.
il est donc preferable de passer en ip fixe.
ip fixe:192.168.10.7 (testes en mettant 3, et aussi en mettant 11). (je ne sais pas si ton routeur reserve pas une plage au dhcp et une autre en ip fixe,comme certains ont cette option,et generalement les plages se decoupent en ..1 a 4,ou...1a10).
ss-res:255.255.255.0
passerelle:192.168.10.1
dns1: 1°dns de ton fai
dns2: 2°dns de ton fai

VOILA MON PROBLEME A ENFIN ETE REGLE CE MATIN !!!

EN effet le probleme venait de mes DNS, ainsi dans mon reseau filiaire j’utilisai comme DNS l’@ de mon routeur, voulant faire pareil pour le WIFI cela ne marchait pas, il fallait utiliser les DNS de mon FAI et cela a marché immediatement! En esperant que cela pourra aussi vous aider!

NOTE: J’ai mis les DNS de mon FAI pour mon reseau filiaire egalement

A bientot pour de nouveaux probleme!

:sol: