Forum Clubic

Est-ce un problème d'alimentation ?

Bonjour à tous,

Voila je viens vous voir car je rencontre un problème après l’assemblage de mon pc. En effet j’ai commander plusieurs pièces et je vous précise ma config:
Processeur intel cor 3 2120
Carte mère Msi H61M-P22
1 barrette de 4Go de ram fourni avec le kit d’évolution ( cpu, cm et ram)
1 barrette supplémentaire de 4 go de chez Corsaire
Un disque 500go banale
Un lecteur CD banale
Et enfin, peut être le soucis un boitier avec alimentation que voici:
www.topachat.com…

Mon souci est que lorsque je démarre mon ordinateur je n’ai aucun bip et mon écran reste noir.
Je précise que le speaker est déjà intégrer à la carte mère.
Pensez vous que cette alimentation peut être trop faible peut provoquer ce problème ?
Je vous remercie d’avance.

C’est absoluement une alimentation fait en mousse et en carton (de la daube).

Alimentation no-name, assurement mal concue.

Peut-etre que ce n’est pas la cause du probleme, mais c’est tres tres certainement une composante a change imperativement au plus vite si vous voulez proteger votre PC.

Sinon, melanger de la RAM, c’est pas non plus une tres bonne idee… Ca pourrait aussi venir de la.

J’ai essayer d’enlever la corsaire, les deux, mettre que la crosaire je n’ai jamais eu aucun bip.

+1, le mélange de ram est une très mauvaise idée. Quand aux boitiers à 30€ avec alim, autant dire qu’en langage technique on appelle ca bombe à retardement

Même sans les mélanger ou même en les retirant toute les deux je n’ai jamais eu aucun bip de la part de ma carte mère, d’ou peux provenir le problème, tous mes ventilateurs, diodes, bouton de façade, disque dur, lecteur de disque fonctionne quand a eu très bien.