Forum Clubic

Est-ce que Stalker Clear Sky et Vista 64 bits sont compatibles?

Voilà tout est dit dans le titre du sujte.
Je ne viens pas poser ma question juste après avoir constaté le message d’erreur “xrEngine.exe a cessé de fonctionner” ou encore “failed to load fsgame.ltx”. Non, je navigue sur plusieurs forums depuis maintenant plus de 4 heures. Finalement, j’ai désinstallé le jeu, j’ai la rage de l’avoir acheté et je me résigne, le cd dans la boîte que je fous dans le fond d’un placard.

Je souligne que j’ai essayé tout ce que j’ai pu trouver sur internet ( installation de DirectX, renommer le chemin cible de l’exécutable, télécharger des No DvDs et crack anti protection en tout genre (chose que je n’avais jamais eu à faire jusqu’à présent), je ne m’en cache pas et les 40€ dépensés pour rien justifient bien ces moyens, télécharger un patch de GCS Gameworld pour remplacer le fsgame.ltx défectueux contenant également plusieurs scripts, désactivation de l’anti virus et j’en passe mais rien n’y fait…)

Configuration: Q9550 / Asus P5Q3 / Sapphire HD4870 / Vista 64 Bits / 4 Go DDR III

Cependant, si quelqu’un a réussi à le faire tourner sous vista 64 bits, qu’il laisse un commentaire pour que je sache que c’est possible (ou non)?

Et, si quelqu’un détient une vraie solution pour vista 64 bits, alors merci de nous la faire partager, car je suis loin d’être le seul coincé, merci.

Pour finir, encore un développeur et un éditeur qui se foutent royalement des joueurs, et à ce titre, je relis sur le dos de la boîte: Microsoft XP/Vista…, on notera bien sûr l’absence d’indication quant aux problèmes que l’ont peut rencontrer avec Vista 64 Bits…

Va dans le gestionnaire de périphériques, dans la partie “contrôleur audio, vidéo et jeu” désactive “périphérique high définition audio” (clic droit > désactiver).
En fait le chipset son de ta carte graphique entre en conflit avec le chipset son de ta carte-mère et fait planter le jeu.

Comme tu le demandes, je te confirme que Stalker CS fonctionne parfaitement bien sur mon Vista 64 :wink:

Je suppose que tu as deja verifié que tu lances bien le jeu en tant qu’administrateur (c’est un probleme que j’ai regulierement pour les jeux sous Vista personnellement, alors que mon profil est bien admin de ma machine…).
Effectivement, il a aussi fallu que je mette a jour mon chipset son de carte mere aussi car j’avais des BSOD a repetition sur Stalker…
Mais tout roule maintenant :neutre:

Olivier357, un énorme MERCI, la simplicité dans l’explication, tu sais écrire en langage humain (chose rare sur un forum) et en plus ça marche!!! :clap::clap::clap:
Honnêtement, je pensais pas y jouer un jour… Merci encore, tu as trop assuré, j’espère que ce topic servira aux autres personnes ayant le problème sous vista 64 bits.

Nick_Succorso, oui, j’ai bel et bien fait ces manip’s mais comme tu as pu le lire, la solution, Olivier357 me l’a apporté…
Merci pour l’info sur les BSOD et vu que ma carte mère est récente, si j’ai ce problème j’installe la MAJ que j’ai déjà préparé à l’avance.
Merci encore à toi aussi!:super:

Bonjour à tous,

j’ai le même problème que cyrax. Le souci, c’est que quand je désactive Realtek High Definition Audio comme oliver le dit et que je lance le jeu, il me donne un message ‘Error: Can’t create sound device’.:@ Quelqu’un a une solution?

C’est pas le realtek qu’il faut désactiver, t’as un truc nommé “périphérique high définition audio” si tu as une carte graphique ATI qu’il faut désactiver.

Je n’ai que Realtek…:frowning:

Personne n’a un conseil… ?