Forum Clubic

Est-ce que mon site web marche? - Merci

Tout d’abord bonjour à tous,

Je viens de monter mon propre serveur chez moi sous Apache et j’aimerais savoir s’il est disponible à cette adresse :

http://havocsoft-download.myvnc.com:80

Normalment, la page devrait afficher "It works!"

Merci de tester

The connection to the server was reset while the page was loading.

*   The site could be temporarily unavailable or too busy. Try again in a few
      moments.

*   If you are unable to load any pages, check your computer's network
      connection.

*   If your computer or network is protected by a firewall or proxy, make sure
      that Firefox is permitted to access the Web.

Pourquoi? :grrr:

Pouvez-vous m’aider SVP?

donne nous plutot ton adress ip (internet) de ton pc ou y’a apache.
Précise si tu es derriere un routeur :slight_smile:

Salut,

Mon IP : 88.139.180.170

Et je suis derriére un modem/routeur Dlink Wifi.

Ne marche pas.
SI tu es derriere un routeur, forward ton port 80 sur l’ip lan de ton pc.
Et si tu a un parefeu, ouvre le port 80 :slight_smile:

Et comment on fait ?

J’ai désactivé mon Parefeu.

Il faut que tu te rend sur l’interface de configuration de ton routeur (peut etre accesible a l’adresse http://192.168.0.1[/url] ou [url=http://192.168.1.1)]http://192.168.1.1). Tu cherche Port forwarding ou routage des port ou un truc qui parle de port :slight_smile:

tu renseignes ensuite :

port source : udp tcp : 80
port destination : ip de ton adresse lan de ton pc : port 80

Si ça peut t’aider, une photo de l’écran de config du modem/routeur :

http://img123.imageshack.us/img123/1850/sanstitreex0.jpg

Essaye "translation de port"

edit : fais moi un screen de cette page si tu sais pas comment configurer le tout

Je ne pense pas que ce soit ça :

http://img207.imageshack.us/img207/6196/sanstitreop9.jpg

Si c’est ça. Regarde si il y a pas une regle préféfinie pour apache dans “apps” ou “server”.

Sinon regarde ce qu’il te propose dans user (si il te permet d’en créer une)

ps: vérifie que 192.168.1.9 est l’adresse de ton pc ou y’a apache, sinon sélectionne al bonne

Y’a pas, alors je fais “user”.

Que remplir?

http://img238.imageshack.us/img238/8388/sanstitrelx6.jpg

Protocole udp,tcp (quoi que tcp seul est utile, à vérifier)
port de démarage 80 port de fin 80
port de translation 80
:slight_smile:

Merci, c’est fait

J’ai testé ca ne marche toujours pas.
Est ce que 192.168.1.9 est bien l’adresse lan de ton pc ou y’a apache (la regle s’applique au pc qui a cette adresse si tu l’a aps changée)

Edit : on v tester si ton port 80 est bien ouvert.
Va sur ce site :

https://grc.com/x/ne.dll?bh0bkyd2

fait proceed. TU a un champ texte au milieu de la page. entre 80 et clique sur "user specified custom port probe"

Indique moi le resutat du test (statut):

Port Status Protocol and Application
80 ??? http World Wide Web HTTP

Y’a eu une petite coupure car j’ai du redemmarer le modem/routeur

Quand je tape 192.168.1.9 dans mon navigateur, rien ne s’affiche

ah on va tet commencer par la :slight_smile:
tu as la page “it works” en tapant http://127.0.0.1 ?
Regarde mon post précédent (l’edit)

80
Stealth http
World Wide Web HTTP