Forum Clubic

Est ce que ma carte reseau est morte ?

Bonjour,
J’ai un probleme avec mon ordinateur portable, je n’arrive plus a se connecter a l’internet, quand je demarre mon ordi, on me dit que bluetooth marche parfaitement, par contre le reseau sans fil ne marche pas … J’ai essaye d’utiliser le cable, apres quelque jours, meme de se connecte a l’internet en utilisant un cable ne marche plus … il y a des problemes avec la carte mere et les pilotes … lorsque je utilise un programme qui installe les pilotes, on me dit qu’il y a un probleme avec la carte, cliquez ici pour fixer, apres quelque seconds on me dit : error … le probleme est complique, a chaque fois que j’essaye de fixer un probleme, sa devient encore plus pire … je ne sais plus quoi faire … quand j’ouvre cmd tous les media sont deconnecte, j’ai formate l’ordinateur comme un nouveau, mais sa marche pas …
Merci d’avance

Déjà la carte réseau “filaire” et celle sans fil ne sont pas les mêmes … il serait donc étonnant qu’elles tombent en panne en même temps.
Ou a stu été chercher les drivers pour tes cartes ? Que t’as dit le gestionnaire de périphérique ?

quand je telecharge le pilote qui me manque, l’ordi crash et freeze, ou bien le pilote.exe crash durant l installation

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

quand je telecharge le pilote qui me manque, l’ordi crash et freeze, ou bien le pilote.exe crash durant l installation

pilote.exe ? pas sûr que ce soit vraiment le bon … normalement c’est plutôt un fichier installation qui doit se lancer avec un nom barbare.
Sinon tu as passé un bon antivirus sur ta machine ?

excusez moi, je voulais dire ‘‘le nom du pilote’’.exe, c est parceque c est un nom barbare comme vous avez dit, je ne me souviens plus du nom, mais bon …

Pas de soucis, c’est juste pour être sûr que tu aies téléchargé le “bon” pilote :wink:
Sinon je te recommande de passer 1 bon ativirus et une bon antimalware déjà sur ta machine … ensuite regardes dans ton gestionnaire de périphériques si tu as des points d’exclamation (indiquant un manque de pilote) ou cherches si tu as tes cartes réseaux présentes ?

oui je vais essaye :slight_smile: merci de votre reponse