Forum Clubic

Est ce mon alim ?

Bonsoir,

J’ai une alim 400 w 12 V 15 A

Un 6000 X2 amd
2 GO memoire
2 disques dur
1 lecteur DVD
Carte graphique 9600 gt de sparkle

Le soucis c’est que far cry 2 saccade par moment puis repart à 30fps
Est ce que la carte prend trop sur l’alim ??

D’avance merci de votre aide

:hello:
Pourrais tu nous donner la marque de ton alim ?

Si tu joue sur un écran >19 pouces, c’est normal que ça saccade, ta 9600GT est trop short pour jouer en High à Farcry2 en 1680x1050. Sinon, une alim de 400W qui délivre seulement 15A sur le 12V … à moins qu’elle ne dispose de plusieurs rails. Et en dehors de la CX400W de Corsair, je ne connais pas d’alims de marque de 400W :neutre:

Et puis elle est toute neuve sortie des cartons cette alim…Donc sa m’étonnerais que sa soit celle -ci.

C’est surement une noname, parce que plusieurs rails 12v pour 400w ca me semble être du n’importe quoi, il y en a donc un seul. 15A pour le 12v, c’est pas assez => change d’alim.

j’aimerais jouer en 1280X960 OU 1024 au moins sur Far cry 2 à mon avis la carte me le permet
De toute facon je n’ai qu’un 19 pouce.
La marque de mon alim c’est une FSP GROUP 400 je n’ai pas de connecteur PCI ex
J’ai un raccord à mettre sur une alim de disque dur.

Voila merci de votre aide

Ben, ça serait possible avec deux rails de 15A (la CX400 a un seul rail de 30A sur le 12V), mais c’est vrai que pour “seulement” 400W, ça m’étonnerait énormément.

Edit : FSP = Fortron il me semble, donc c’est de la bonne alim. Et puis une 9600GT n’est pas très gourmande non plus … Essaye de diminuer les filtres (AA, ombres …) pour voir ce que ça donne.
Edité le 15/11/2008 à 21:03

L’alimentation semble de mauvaise qualité. 400W sans connecteur PCI-E c’est une honte… A ta place je la changerais pour une Corsair VX450W.

Je viens de faire un test avec far cry 2 en 1024 x 768 sans hdr, flou, et en moyen pour toutes les options.
Le resultat est le meme. Je saccade. C’est pareil pour far cry 1

Ci joint le meme model mais en 500 w

Alimentation Blue Storm FSP500-60THN, ATX, 500 W, antibruit, 23 dB
Fortron®, PC

. Câble de sortie d’alimentation recouvert d’une gaine protectrice (filet)

. Flexi connect : 8 connecteurs molex avec branchement facile

. 2 connecteurs Serial ATA

. Ventilateur 120 mm intégré

. Interrupteur illuminé par une diode bleue

. Antibruit : moins de 23 dB pour une charge de 50%

Caractéristiques:

. Alimentation conforme ATX12V V2.0
. Compatible Pentium 4 : connecteurs spécifiques pour Pentium 4 présents
. Alimentation compatible avec les processeurs AMD® et les autres processeurs d’Intel®
. Puissance de sortie: 460 W (500 W en pic)
. Technologie antibruit
. PFC

. Nombre de connecteurs pour alimenter des lecteurs de disquette 3,5 pouces : 1
. Nombre de connecteurs 4 broches pour alimenter des composants internes (sauf lecteur de disquette, carte mère, composant SATA) : 8
. Nombre de connecteurs pour alimenter un composant Serial ATA : 2

Contenu:

. 1 alimentation Blue Storm FSP500-60THN, ATX, 500 W, antibruit
. 1 cordon d’alimentation
. 1 adaptateur d’alimentation de carte mère 24 broches vers 20 broches
. Visserie
. 1 manuel de l’utilisateur

Garantie: 1 an

Il y a des chances que ce soit ton alimentation.

Je pense qu’une simple antec earthwatts 380 ou bien corsair VX 450 sont très appropriés, tout en étant peu cheres.(40-55 euros)

Sur le site corsair il y a aussi la cx400 je vais voir pour un futur achat pour le moment si je veux vraiment jouer je passerais en mode integré avec ma 6100 et mes 256 mo…

De toute façon le probleme ne peut pas venir d’ailleur ???

Je viens de reinstaller xp.

Le seul soucis c’etait au moment au j’ai telecharger sur le site nvidia le logiciel pour regler la vitesse du ventillo du gpu.
Apres l’installation j’ai un mes de seeprom et le pc se fige.

J’ai fait un point de restauration et puis voila.

Merci encore de votre aide

Ah, d’accord, si FSP = Fortron, c’est du bon matos, mais j’aurais quand même bien vu un connecteur PCI-E 6pins dessus…
T’as pas un prog dont la consommation monte en flèche quand tu joues ?

Le problème provient de ton alim qui a du mal à tenir la charge lors d’une forte demande en énergie, d’où le fait que tu redescends à - de 30 fps par moment …
Cela ne peut pas provenir de ta carte graphique car tu aurais des saccades uniquement lors de phases de jeu composées de beaucoup d’éléments graphiques ou lors de scènes de combat.
Ton CPU ne bride pas le jeu.

Ton alim est certes une Frotron Blue Storm mais est une déclinaison bas de gamme spécial bureautique de la série Bluestorm ! Par ailleurs elle ne dispose pas du sigle 80+ qui est une garantie qu’elle a un rendement supérieur à 80 % lors de phase de charge ce qui n’est pas le cas de ton alim.

Conclusion : Prends une alim avec le sigle 80+ ou supérieur style Corsair VX450, Antec Earthwatts etc

Bon je change d’alim

encore merci à tous de m’avoir conseiller

Bonne soirée

Bon jeux pour certains vu que vous avez une bonne alim :@

Je possède une Fortron GreenPower, ref FSP400-60GLN, et je possède un connecteur d’alimentation PCI express dessus, la tienne doit être un modèle plus ancien (et sans doute moins adapté à alimenté une config comme la tienne). Fortron fait de bonnes alim, mais une alim d’ancienne génération avec un PC récent peut poser des problèmes (notamment si cette alim n’est pas à la norme ATX V2)
Edité le 15/11/2008 à 23:25