Forum Clubic

Espace disque libre qui diminue tout seul

Salut à tous !

J’ai un problème assez gênant avec mon pc, depuis environ 1 mois (en tout cas je l’avais pas remarqué avant…)
Grosso modo, ca donne ca:
Quand j’allume mon pc, mon disque c: (ou windows xp sp3 est installé) à environ 45 Go de libre.
Si je reviens quelques heures plus tard, cette espace libre aura diminué, et au bout de 24h environ je suis obligé de redémarrer mon pc car parfois je tombe à moins d’1 Go de libre… (j’ai eu 8Ko une fois :paf:)
Evidement j’ai plein de programmes qui se lance au démarrage, mais je ne sais pas trop si ca pourrait venir de la, vu que j’ai essayé de garder seulement l’essentiel et ca n’a rien changé…
J’ai fait une analyse avec mon antivirus (pc cilin) qui m’a rien détecté, pareil pour spybot…
Au début je pensais que ca venait de GTA4, mais c’était avant que je me rende compte que même avant de jouer le phénomène avait déjà démarré…
A la sortie de GTA4 j’avais installé tous les .net framework, ca pourrait pas poser un soucis ? (je les avait pas tous)

A priori ca ne se produit que sur mon disque c: mais je vais vérifier que ca me fasse pas pareil sur mon autre disque dur…
Si vous avez des idées…
Merci d’avance :jap:
Edité le 10/01/2009 à 12:54

Télécharge Ccleaner qui te permettra de nettoyer tous les fichiers
qui peuvent s’accumuler sur ton ordi
www.ccleaner.com…

quoique 45 Go de fichiers…c’est louche
utilise Hijackthis pour analyser les éventuels malewares ou Trojan présents

tu dois créer le fichier log puis le copier-coller en entier dans ta réponse sur
le forum

download.hijackthis.eu…

Le soucis c’est que dès que je redémarre le pc, je retrouve tous les Go qui avait disparus :confused:

J’ai nettoyé le pc avec ccleaner, il m’a viré environ 1.1 Go.

Voila le log de hijackthis:

Vmware je l’avais installé car j’en avais besoin pour mes études, j’ai fait un bts ig option réseau donc j’avais besoin de plusieurs machines simultanément, maintenant j’en ai plus besoin donc je pourrais le virer c’est vrai :jap:

Donc je vais utiliser LSPFix puis je vire vmware.


Heu LSPFix ne trouve aucun problème :/

bon,

et si tu désinstalles VMWARE, que donne HijackThis ?

Sinon, peux-tu voir où les Go “bizarres” sont stockés ?

:hello: supprime les points de restauration inutiles :neutre:

Bon voila j’ai désinstallé vmware, et j’ai refait une analyse avec hijackthis:

Il y a bien ca…

…mais c’est le logiciel de téléchargement pour la beta de windows seven…

Et le problème continue toujours, et seulement sur le disque c:

Sinon je ne connais pas de logiciel pour voir comment est répartie l’espace occupé de mon disque dur…
Edité le 11/01/2009 à 15:29

cela pourrait être une boite aux lettres ?

Déjà connu ce problème d’un stagiaire qui avait réussi à s’envoyer un message qui se réenvoyait
à lui-même…donc effet boule de neige et il a eu pas mal de problèmes
après avoir rempli tout son disque :lol:

Ben peut être, je vais voir, j’ai utilisé il y a longtemps thunderbird mais il n’est plus installé maintenant…

Par contre je viens de me rendre compte que dans outlook 2007 j’avais mon compte de configurer (adresse e-mail et tout), ca me fait peur la, mais j’avais aucun message et il n’était jamais lancé :confused:
(surtout que je l’ai jamais utilisé)

Mais le soucis en fait c’est qu’une fois que le disque est rempli, j’ai qu’à redémarrer pour récupérer près de 40Go qui sont utilisé par je ne sais quoi…
Et j’aimerais bien savoir ce que c’est…
Edité le 11/01/2009 à 15:44

ce truc a l’air pas mal, pour voir l’occupation de ton disque

www.clubic.com…

celui la en freeware
http://www.clubic.com/telecharger-fiche15540-treesize.html

Alors voila les dernières nouvelles:

J’ai installé tree size et j’ai fait une analyse ce matin:

Et j’ai fait une autre analyse y’a pas longtemps:

On remarque bien que l’espace libre à diminué mais aucun dossier n’a vu sa taille augmentée :confused:
J’ai pas mis tous les dossiers, le reste n’a absolument pas changer (ni même le dossier windows, mais je l’ai mis quand même…)

Je vais faire une analyse anti-virus en ligne…
Dans le pire des cas je testerais un live cd d’ubuntu et je metterais avast histoire de voir si il détecte un virus, à défaut de pouvoir le supprimer…

fichiers virtuels…que ne voit pas le programme mais 9 Go, c’est quand même beaucoup.

tu n’as pas de daemon qui traînent ?

tu dois avoir un truc pas sympa.
Essaie Thecleaner
www.moosoft.com…
c’est un programme vraiment super si tu as des saletés.

je ne sais pas ce que vaut la version d’essai.

Ok merci je vais tester ca plus tard, je vais d’abord attendre que l’analyse antivirus se termine…

TheCleaner n’a rien donné, ou alors c’est que je m’y suis mal pris!
J’ai pas mis le mode avancé, j’ai laissé tout par défaut…

Le soucis c’est que les 9 Go d’hier continue d’augmenter, et la ca doit être une trentaine voir une quarantaine de Go, il me reste 700 Mo de libre, je vais devoir redémarrer mon pc :confused:

Quand tu parle de Daemon, tu parle du logiciel de lecteur virtuel, daemon tool ?
Si oui, il était installé, je viens tout juste de le désinstaller.

Je pense qu’il faut que tu fasses un sérieux ménage
dans les programmes que tu as installé,
quitte à les réinstaller par la suite pour trouver le coupable.

As-tu installé des packs de CODECS dont l’origine ne serait pas fiable ?

Je crois que j’en avais installé, mais il y a super longtemps… Donc ce serait bizarre que ca se déclare maintenant :confused:

Sinon je l’ai pas dit mais ca fait 1 an et demi que j’ai pas formaté mon pc (depuis le 10 juin 2007 pour être précis).

Quand j’y repense, j’ai installé le SP3 juste avant d’installé GTA4 (vu qu’il est obligatoire)…
Jusque là j’étais en SP2 et j’avais pas ce soucis…
Edité le 13/01/2009 à 13:16

bin moi, je ne formate jamais, je fais des ghosts de mon système, et en cas de gros
problèmes, je remonte les partitions.
ça ne m’est arrivé qu’une fois en 4 ans (XP PRO puis SP2 puis SP3),
et c’était en fait un petit problème matériel qui n’avait rien à voir avec XP,
mais qui perturbait le démarrage du PC.

Pour instaler rapidement le SP3, Kro$oft fournit un CD dont on peu télécharger
l’image, on gagne beaucoup de temps.
www.microsoft.com…

Il faut installer IE7 avant le SP3, sinon, blocage à cause de problème de droits dans
la base de registre.

Ah bon?
J’avais installé le SP3 avec le fichier exe disponible sur clubic je crois, et ensuite (il y a une semaine même pas) j’ai installé IE7 !


Sinon j'ai bien une image de C: qui date de juste avant le SP3... (mais pas avec ghost, avec acronis true image)

Avez-vous pensé à la restauration du système ? Ca prend énormément d’espace (point de sauvegarde automatique), j’avais 40 Go disque occupé or que je n’avais que les fichiers systèmes d’installés sur mon disque dur 500Go. J’ai désactivé la restauration du système (pour vérifier) et là, je me suis rendue compte que mon souci était règlé.