Forum Clubic

Erreurs memtest86 / Kingston défectueuse

Bonjour à tous,

Mon PC ramait depuis plusieurs jours et après un écran bleu “MEMORY_MANAGEMENT”, :grrr:
je me suis décidé à faire un MEMTEST86!

…Et le résultat est mauvais! :o(

J’ai fait le test avec une barette, puis l’autre pour connaître l’origine et, apparement,
c’est bien une de mes barettes Kingston DDR400 PC3200
qui en est la cause (snif)

Ca fait 5 ans que j’ai ces barettes et aucun problème. Mais là,…
J’ai démonté et remonté mes barettes y a un mois de ça, je sais pas si ça un rapport,
mais, en tout cas, aucun problème après cela, le problème date de quelques jours seulement!

  1. Je voudrai avoir des conseils car je trouve le résultat du test étrange :
    j’ai énormémént d’erreurs sur une seule adresse physique :
    Failing adress : 0002c30ace0 - 707.6 MB Count :250 (nb d’erreurs)
    et encore je me suis arrêté au bout de 15mn de test…
    (je ressaierai cette nuit au besoin)

Est ce normal que toutes ces erreurs soit regroupées en un seul point??? :etonne2:

  1. Les kingston sont guarantie à vie, est ce utopique de croire que j’aurai un échange gratuit de la barette défectueuse???:whistle:

Pour info,
MSI K7N2 Delta-ILSR
ATHLON XP 2600+
2*512Mo DDR400 PC3200 Kingston

Merci d’avance pour l’aide!
Edité le 20/06/2007 à 12:25

contact le sav de là ou tu la acheté ou va voir directement sur le site de kingston et prendre conatct avec eux, retrouve ta facture d’achat

C’est un PC qui vient d’un assembleur,
je l’appelerai début d’après-midi, …voir ce qu’il en dit!

J’ai retrouvé la facture du PC assemblé ou figure l’achat des 2 barettes Kingston.

J’ai donc appelé l’assembleur et il prend en charge les retours jusqu’à 1 an (la guarantie du PC),
au-delà il faut voir avec Kingson sur leur site.

Je viens d’envoyer un mail à Kingston ;

j’attends maintenant un numéro de retour,
à priori l’échange devrait me couter que le renvoi de la barrette défectueuse.

C’est bien une guarantie à vie : ça sert! :slight_smile:
[i]

Sinon personne trouve bizarre le résultat de memtest86???
C’est courant que d’avoir une seule ligne où sont regroupé toutes les erreurs?[/i]

C’est que je voudrai être certain que la barrette est bel et bien défectueuse!
Edité le 20/06/2007 à 19:39

C’est certain que de voir de la mémoire tomber en panne après 5 ans sans aucun problème est assez rare, car les mémoires sont généralement des composants très stables dans le long terme. Si tu veux vraiment être sûr, nettoie les slots mémoires (pinceau ou jet d’air) et les contacts en or de la barrette soi-disant défectueuse, puis reteste-la dans chacun des 3 slots mémoires, la meilleure solution étant de la tester sur un autre machine. Mais les problèmes d’adressage viennent rarement de la carte mère elle-même, donc il y a peu de risque pour que ta carte mère soit à l’origine du problème.

Ok merci.
je vais essayer ça!

Pour le nettoyage des slots j’y avais pensé car y a toujours un peu de poussière qui peut tombé dedans : j’avais mis un coup d’air sec.
Pour la ram comme elle était d’apparence propre j’ai rien fait (de peur de toucher la mémoire et l’abimer).

Je vais la nettoyer et la mettre dans le slot qui contient la barrette qui n’a pas de problème et lancer un memtest86 cette nuit.
On verra bien.

Bon, je suis un peu embêté!

Voilà, j’ai testé la barrette dans tous les sens et avec tous les tests et plus de doute : je vais faire l’échange. :oui:

Par contre, j’ai quand même testé la seconde barrette, et memtest86 me trouve 2 erreurs à une adresse,
mais au bout de d’une trentaine de pass. C’est à dire, que je l’ai laissé tourné toute la nuit : aucune erreur,
et dans la matinée : PAF : 2 erreurs.
Hier j’ai laissé tourner memtest86+ toute l’aprem et toute la nuit (70 pass) et aucune erreur.

Je voudrai avoir l’avis de spécialistes!

Est ce que ma seconde barrette est défectueuse, elle aussi? :etonne2:
Edité le 22/06/2007 à 14:45

up :bounce:

70 passes sous Memtest86+, je serais tenté de te dire, RAS les yeux fermés.
Tu l’as eu ton RMA ou pas ?
Ton bios, quand tu fais les tests, est-il par défaut ? timings, tension RAM ?

Oui je l’ai eu le RMA et j’ai 15 jours pour les envoyer après le numéro est pas valable.

Je ne le ai toujours pas envoyé finalement.
Je ne sais pas si je dois en envoyer une ou les 2.

Pour le memtest86 je l’ai fait avec les paramètres du bios par défaut.

Je me disais, de toute façon, qu’est qui va se passer si j’envoie une barrette qui n’a aucun problème :
ils vont me la remplacer sans faire de test, ou au pire me la renvoyer vu qu’elle marche.
J’ai donc rien à perdre de la retourner! Non?

Apparement elle fonctionne, mais comme maintenant j’ai un RMA pour les 2 barrettes
j’ai peur que si j’en envoie une seule ça pose problème…
Ils vont croire qu’il y en a une qui s’est perdu en route ou je ne sais pas.

Bref je me prends la tête pour pas grand chose, :nexath
mais un conseil serait le bienvenue!

Vous feriez quoi à ma place?

C’est juste, je n’y avais pas fait attention, tu dois renvoyer les 2 barrettes s’il s’agit d’un kit.

ok
merci chafoin! :jap:

Je suis rassuré maintenant et vais envoyer tout ça demain matin. :super:

J’espère qu’il vont pas trop tarder pour me renvoyer tout ça
car en attendant le PC sera en stand by :frowning:

Ben, ça risquerait de prendre une bonne semaine min, alors si tu ne veux pas attendre, prends toi une p’tite barrette de secours
www.ldlc.com…

Non je préfère pas, ma carte mère est difficile sur la mémoire, il lui faut de la marque!

En plus j’ai le mac pour surfer, c’est pas comme si j’avais plus d’ordi du tout. :wink:

Sinon si kingston envoie les barrettes aussi rapidement qu’ils répondent aux mails, alors je les ai dans 4 jours.
Car, pour info, j’ai eu 2 réponses quasi immédiates à mes 2 mails La deuxième réponse étant le RMA.
Donc 1/2h après mon signalement, j’avais le RMA. :clap: Kingston!

Ok, tant mieux alors (la Quality Select, je la place au-dessus de la Corsair Value en ce qui me concerne) :slight_smile: