Forum Clubic

Erreurs memtest - crucial ballistix

je suis poissard, j’ai installé aujourd’hui mon kit crucial ballistix 2x512 PC3200 que j’ai acheté sur Ebay.
ca plante windows, reboot intenpestif, et j’en passe, je decide de passer un memtest86+ v3.3 au demarrage, j’ai 2 erreurs.

y’a t’il un moyen de fixer les erreurs pour ne pas utiliser les secteurs defectueux, ou est ce que je peux jeter les barrettes a la poubelle ?

Je suppose que tu n’as pas de facture … si t’en as pas , t’es foutu …
Pour les ram , 1 erreur c’est de trop … Teste les barettes une à une et vois si il n’y a pas une qui est sans erreur … c’est ca en moins de jeté …

Oui, une a une dans chaque slot…+1 pour la facture

Et au niveau voltage, parce que ce genre de barettes necessitent quelquefois un peu de vcore.

je pense pas qu’en poussant le vdimm ca fasse disparaitre les erreurs memtest… :neutre:

Il faut essayer, mes gskill font des erreurs au vcore d’origine, plus à 2 V (elles sont d’ailleurs donné à 1.9-2V).

Le Vcore c’est pour le CPU, pour la RAM, c’est le Vdimm :stuck_out_tongue:

Oui, autant pour moi, je pensais au vdim bien sur. Tu en pense quoi chafoin, ça peux avoir un interet d’essayer?

le vdimm des ballistix est a 2.8V, j’ai été voir sur le site de crucial.
J’ai laisser le vdimm en auto dans le Bios, y’a pas de raison que ca fonctionne pas, j’ai rien overclocker.

Auto définit par le BIOS, pas par les barrettes, règle ça comme le dit Crucial :jap:

ca je connais les erreurs de la DDR2, j’ai eu le coup en montant une config en AM2 pour ma soeur, ca plantait sans arret, j’ai poussé le vdimm et hop nickel, mais en aucun cas je n’avais d’erreur sous mem test.

On ne parle pas d’oc là, mets ton Vdimm @ 2,8 en manuel ainsi que les timings préconisés et refais un Memtest.

je vais tenter, par contre les timings je sais pas du tout comment on fait pour les parametrer dans le bios, je ne les connais meme pas, je sais juste que c’est des CL2.

edit à si j’ai trouvé :

http://www.crucial.com/store/partspecs.asp…=BL2KIT6464Z402

2.2.2.6, la vache ! c’est bon ça !
mais je sais pas les parametrer dans le bios y’a trop d’options je suis perdu.

C’est simple :
CAS tu connais 2
TRP 2
TRCD 2
TRAS 6

memtest en cours avec timings en auto mais vdimm a 2.8V.
y’en a pour environ 1h, je vous donnerais le resultat, mais apparemment ca a l’air bien mieux, les erreurs arrivaient très vite hier soir et là, y’en a pas encore. espoir… ???

Beaucoups de barettes haut de gamme sont données avec des voltage superieur au standard.

Tu verras bien, mais il y a de fortes chances que le SPD soit assez loin des 2-2-2-6.
Tu aurais dû tester comme j’ai dit :neutre:

dans CPUZ je suis a 2.2.2.8.

memtest passed OK. press esc for continu.

YESSSSSSSS !!!!!

c’etait juste un probleme de voltage, j’ai vraiment flippé.

Bien et tras 6, c’est bon aussi ?

TRAS c’est ce qui est a 8 pour l’instant ?
ca correspond a quoi les autres chiffres ?