Forum Clubic

Erreur Win 32 (générique host process for win 32 ) - Win 32 : me coupe ma conection internet

Bonjour à toutes & tous,
depuis maintenant 1mois environ, je subits l’action de l’erreur “Générique Host Process fo Win 32 Services”.
Cette erreur me ferme ma connection internet (firefox, msn, …)
Cela me dérange fortement et je n’ai à ce jour trouvé aucune solution !!
Svp venez moi en aide !
ps: Je ne suis pas un afirmé en informatique

(j’utilise Windows XP familliale)

J’ai le meme probleme quand j’utilise un modem adsl usb (celui de wanadoo) avec XP SP2.
C’est quoi ton modem et tu a le SP1 ou SP2 ?

Tu vois ca ou ??

Appuie sur la touche "windows" + "pause" pour savoir si tu est en SP1 ou SP2
Pour le modem,ca doit etre indiqué desous.

je suis un cas désespéré, je ne trouve pas le SP !!!!!!

:riva:

Clique droit sur poste de travail,propriété et la t’a des information.

j’ai trouvé :slight_smile: :slight_smile: :slight_smile:

SP2

Et la marque de ton modem?

c’est le modem de WANADOO sagem usb

Donc c’est bien le SP2 qui pose probleme. Tu peut le dessinstalé dans ajout et supresion de programme. Mais la meilleur solution,ce serait de trouvé d’autre pilotes ou de changer de modem (ou de prendre un routeur)

J’ai vu quelque astuce sur internet,fait une recherche avec les mots “host process”

K’est ce qu’un routeur ??

Je comprends rien :??:

http://fr.wikipedia.org/wiki/Routeur

Si t’est chez orange,pour quelque € par mois, tu peut avoir la livebox (routeur adsl qui permet de partager une conexion et des fichiers entre plusieur pc).
Avec un routeur,on branche un simple cable RJ45 (cable reseau utilisé pour relié des pc entre-eux) et comme pas,pas bessoin d’installer quoi que ce soit sur son pc (il faut que le pc dispose d’une carte réseau)

Et avec un routeur,fini les probleme de drivers. On branche et sa marche (presque :ane: )

OK :slight_smile:

et en attendant la live box, je suis trés indissipliné et pénible,
mais pourais-tu m’expliquer en détails comment résoudre le pb :confused:

Moi meme je n’ai pas pu résoudre ce probleme.
J’ai du enlevez le SP2(dans ajout/supression de programme) sur le pc d’une persone qui avait le meme probleme.
Moi j’utilise la livebox.
Essaye de metre a jour windows en passant par windows update.
Cherche d’autre driver sur le site du fabricant du modem (sagem)
Tu peut essayer d’envoyer un mail a orange ou d’apeller le service client.

Ok, merci beaucoup de ton aide :slight_smile:

:super:

bonjour, javais le meme probleme qand j’ai acheter mon ordi , lorsque j’ai desactiver mon par feu . windows m’afficher sans cesse se message d’erreur . Depuis que j’ai reactiver mon par feu je n’ai plus de probleme , il ne me mette plus se message qui fais planter l’ordi.:slight_smile: c’est peut etre une cohincidence mais si votre par feu est desactiver vous devriez essayer.